fallos en el backend  

 
Antonio
 Antonio
Usuario experto

Hola,

En teoria, sin tocar nada, de repente en el backend no salen las casillas de selección ni los iconos de habilitar:


imagen

Reinstale el joomla y se solucionó, pero ahora el fallo es al entrar a editar articulos:


imagen

¿Alguna idea de por donde investigar o que probar?

Gracias

Citar
Respondido : 11/01/2012 3:45 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Antonio,

Parece que no has restaurado correctamente ya que aparecen símbolos extraños en las capturas de pantalla.

Las capturas de pantalla son recortes, por lo que no puedo darme idea, exactamente a que apartados de Joomla! pertenecen, y como se muestra el resto de la pantalla.

Si hay errores en la administración, procede a revisar el archivo error_log de la carpeta administrator.

¿ El frontal del sitio web se visualiza correctamente ?

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/01/2012 4:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

hola jordi,

gracias por responder.

Parece que no has restaurado correctamente ya que aparecen símbolos extraños en las capturas de pantalla.

¿a que te refieres con "restaurar"?

Las capturas de pantalla son recortes, por lo que no puedo darme idea, exactamente a que apartados de Joomla! pertenecen, y como se muestra el resto de la pantalla.

la primera es un recorte, y el fallo era en todos los apartados del backend.

la sengunda NO es un recorte, es todo lo que se ve cuando entras a "editar un articulo"

pd: voy a ver lo del error_log

ResponderCitar
Respondido : 11/01/2012 5:04 pm
Antonio
 Antonio
Usuario experto

Si hay errores en la administración, procede a revisar el archivo error_log de la carpeta administrator.

se repite esto:

[11-Jan-2012 18:10:33] PHP Warning: PHP Startup: suhosin: Unable to initialize module
Module compiled with module API=20060613
PHP compiled with module API=20090626
These options need to match
in Unknown on line 0
[11-Jan-2012 18:10:33] PHP Warning: PHP Startup: memcache: Unable to initialize module
Module compiled with module API=20060613
PHP compiled with module API=20090626
These options need to match
in Unknown on line 0
[11-Jan-2012 18:10:33] PHP Deprecated: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

¿se os ocurre algo?

PD: ah, y respondiendo a tu pregunta: Si, en el frontend todo va bien.

ResponderCitar
Respondido : 11/01/2012 5:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Antonio,

Esta consulta la has realizado por duplicado, ya ha sido respondida en
https://www.webempresa.com/foro/6-Joomla!-15/32943-error_log-php.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/01/2012 8:47 am
Antonio
 Antonio
Usuario experto

perdona que te corrija Jordi, pero son dos webs distintas, con problemas distintos.

PROBLEMA DE ESTE POST: FALLOS EN EL BACKEND
problama del otro post: el archivo erro_log crece y llena el disco duro. (el backen funciona bien)

una vez aclarado, ¿alguna idea de porque no me en la gestion de articulos sale esto
imagen o como tratar de solucionarlo o como tratar de averiguar cual es el problema?

ResponderCitar
Respondido : 12/01/2012 5:16 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario experto

Hola de nuevo,

SOLUCIONADO.

viendo que el fallo era solo en el gestor de articulos del backend he pensado que quizás fuera algun componente relacionado con los articulos...

y efectivamente, el plugin "Custom Properties Tags Button" era el causante del problema.

gracias de todos modos .

ResponderCitar
Respondido : 12/01/2012 5:57 pm

Por favor Iniciar Sesión o Registro