flexicontent-plantilla de categoria  

 
Aloisio
 Aloisio
Usuario eminente

He creado un formulario para que un usuario administrador añada artículos.
Cuando accedo al formulario por el frontend, me aparece un recuadro vacío titulado etiqueta.
En la pantilla de la categoría no veo este elemento.
¿Cómo lo quito del formulario?

Citar
Respondido : 03/03/2011 9:43 am
David Noguera
 David Noguera
Miembro Admin

No sabría decirte muy bien ya que no se que es ese campo de Etiqueta que nos comentas, péganos una captura de pantalla por favor para que podamos ver lo que pasa por favor, o un enlace a tu web...

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2011 9:56 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aloisio
 Aloisio
Usuario eminente

Te envío la captura

ResponderCitar
Respondido : 03/03/2011 11:10 am
David Noguera
 David Noguera
Miembro Admin

Hola aloisio,

parece que sea el fieldset generado para introducir tags en ese item, no?? Prueba a despublicar el campo de las etiquetas en ese tipo de contenido y recarga el formulario de envío de registro..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2011 9:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aloisio
 Aloisio
Usuario eminente

Perdón pero no me aclaro: "fieldset generado para introducir tags en ese item" ¿Que es fieldset?, ¿Cómo se genera? ¿Introducir tags? Yo no he tocado en las etiquetas ni se para que sirven.

ResponderCitar
Respondido : 03/03/2011 9:59 pm
David Noguera
 David Noguera
Miembro Admin

Hola,

quizás no fuí muy claro.. los items de flexicontent tienen tags, es decir etiquetas, para categorizar el contenido, seguramente el tipo de contenido que querrás subir en el formulario de envío de contenido que has creado tendrá un campo llamado tags, que tendrás que despublicar para que no aparezca...

Puedes ver un vídeo aquí sobre el uso de Flexicontent:

https://www.webempresa.com/blog/videotutorial-de-1-hora-de-flexicontent-para-joomla.html

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2011 1:25 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aloisio
 Aloisio
Usuario eminente

Con flexicontent primero creo una categoría, despues un tipo. Al haber creado el tipo, me aparece el tipo creado y una columna que pone ver campos. Pincho en esta opción y entro en el listado de campos por defecto de este tipo.
Ahí me aparecen campos de nucleo y otro más.
Uno de estos campos ya existentes se llama tags.
ESTE CAMPO, TAGS, LO TENGO DESPUBLICADO EN TODOS LOS TIPOS QUE HE CREADO.
Por cierto,
tengo creadas varias categorías y varios tipos de datos. Cuando accedo a las plantillas de artículos y de categorías veos los campos todos juntos.
Me imagino que debería crear una plantilla para cada categoría y poner el las zonas disponibles los campos de esta categoría.
¿Es así?
¿A cada categoría de datos, una plantilla?

Os doy las gracisas si me lo contestáis lo más pronto posible.

Un saludo

ResponderCitar
Respondido : 04/03/2011 9:52 am
David Noguera
 David Noguera
Miembro Admin

Si, lo que comentas está bien, pero tendría que ver el problema desde dentro para ver que puede estar ocasionando el problema que tienes, pásanos aunque sea una URL donde podamos ver el problema para ver que podemos hacer... El acceso al envío de items es público??

Saludos!!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2011 10:08 am

Cursos Gratuitos WordPress

Aloisio
 Aloisio
Usuario eminente

http://www.contenidosdigitales.eu/sices1/administrator/index.php?option=com_login

El envío de artículos es solo para usuarios registrados.

ResponderCitar
Respondido : 04/03/2011 11:17 am
David Noguera
 David Noguera
Miembro Admin

Hola aloisio,

nunca pongas usuarios y menos de superadministrador en un foro!! He editado el mensaje y he eliminado los datos que has escrito.
Por lo que parece se trata de un bug de Flexicontent que intenta mostrar el campo de tags aunque no esté activo para ese tipo de dato.

Puedes solucionarlo añadiendo este código CSS a tu plantilla:

fieldset.flexi_tags{
display:none;
}

Aunque es una "chapucilla" para salir del paso... yo revisaría mejor la configuración de Flexicontent, te debes de estar dejando algo..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2011 12:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aloisio
 Aloisio
Usuario eminente

Perdón, pero no vi otra manera de informarte los datos de acceso como administrador.
Por otra parte, estamos hablando del la plantilla css de categorías, ¿verdad? lo que he encontrado en la carpeta de mi plantilla de esta categoría es "category.css" y HE DESCARGADO ESTE ARCHIVO Y ESTA VACIO.

Otro cosa que acabo de verificar:
Accedo a la plantilla de una categoría y creo que es la plantilla que indica los campos que apareceran cuando se CREA un artículo nuevo con el formulario.
Resulta que añado a la plantilla esta todos los campos disponibles y al probar añadir artículos a dicha categoria NO APARECE NINGUNO DE LOS CAMPOS QUE HE ADICIONADO, SOLO APARECEN LOS CAMPOS QUE YA ESTABAN.
¡Qué puede estar pasando?

ResponderCitar
Respondido : 04/03/2011 1:18 pm

Por favor Iniciar Sesión o Registro