hwdViseoShare  

Página 1 / 2
 
Rosario
 Rosario
Noble Member

:blink: No consigo que me salga en el playlist la lista completa de los videos destacados que tengo marcados, no se si es que no graba bien la selección en la base de datos, solo quedan cuatro de los que tenía anteriormente, he desactivado 6 y se han ido, pero los 6 nuevos que he marcado no salen.
He limpiado mil veces el caché, regenerados la playlist, y desactivadoy vuelta a activar de los videos por si los grababa mejor, pero no hay manera.

Actualmente he puesto la opción Playlist detail para que no se vea el resultado incompleto, pero incluyo una foto de cómo se ve.

URL del sitio: http://www.cndanza.net

Citar
Respondido : 13/04/2012 1:42 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Pon un enlace a la página donde se están cargando los vídeos destacados para que podamos revisar el tema.

Por otra parte, prueba también a limpiar la caché de Joomla y purga la caché expirada para asegurarte que el problema no viene por aquí.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2012 5:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

la web es

http://www.cndanza.net/es/actualidad/videos

he alimpiado la caché de Joomla y purgado la caché expirada para asegurarme que el problema no viene por aquí.

ResponderCitar
Respondido : 13/04/2012 5:31 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Rosario

Si desactivas algunos de los videos que actualmente se están mostrando en : http://www.cndanza.net/es/actualidad/videos , si tiene efecto?

Revisa las fechas de los videos ingresados recientemente, puedes enviar una captura de pantalla de la lista de videos en el backend de Joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2012 2:06 pm

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

el archivo xmlplaylist muestra una opción no se si influye, dice que es una función que no permite mi servidor, el resto son un montón de vídeos marcados como destacados pero solo salen 5 y ninguno de los que subí ayer. No se me ocurre qué puede pasar.

Cuando desactivo los vídeos destacados dejan de salir en portada.

ResponderCitar
Respondido : 14/04/2012 8:50 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

No se como llevas el tema del playlist que se muestra en el lateral derecho del video de la url que citas pero los que yo veo los muestro en captura, no se si son todos o si deben mostrarse más, ya comentarás algo.

¿Donde se guarda el xml que contiene ese playlist?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2012 9:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

tendrían que salir 4 o 5 más que puse ayer pero como no salen he puesto otros. Hay muchos que no me aceptan la opción destacado, los marco igual que los otros pero no salen y no se de qué depende.

he enviado capturas con las configuraciones que afectan al playlist, yo creo que todo está correctamente configurado.

ResponderCitar
Respondido : 14/04/2012 11:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

He revisado las capturas relativas a configuraciones de hwdVideoShare y las veo correctas para que se muestren al menos 10 ítems de vídeos relacionados que no parecen mostrarse.

¿Has mirado si en la carpeta del componente /components/ hay algun "error_log"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2012 11:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

no, no hay , ¿estos archivos error_log se generan automáticamente cuando surge algún error, no hay que hacer nada previemante para que existan?

ResponderCitar
Respondido : 15/04/2012 10:59 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Rosario

Los archivos error_log se generan automáticamente cuando hay algún error y no hay intervención por parte del usuario.

Comentas que este problema sólo lo tienes con algunos , algunos aceptan la opción de destacados y otros no, has revisado si existen algunas diferencias en la configuración entre estos videos?

Prueba creando nuevos registros de videos y verifica si te acepta mostrarlo como destacados, puedes utilizar también un video ya existente y que si se muestra correctamente para realizar uno nuevo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/04/2012 3:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

Todos los vídeos porvienen de fuentes externas y están publicados en youtue, vimeo o dailydaimon.
Yo tengo la idea de que en youtube todos los vídeos que se suben pasan por un conversor que los deja codificados del mismo modo, pero no se si estoy en lo cierto, porque en la realidad me acepta solo algunos como destacados.

La verdad es que es muy difícil saber de qué modo han sido renderizados y qué compresores se han utilizado en cada vídeo.

ResponderCitar
Respondido : 15/04/2012 4:55 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

En la captura de pantalla que envías de la configuración en el backend, indica que el método no es soportado por el servidor, hay un desplegable con diferentes opciones, ¿has probado a utilizar otras?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/04/2012 8:35 am

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

en realidad el desplegable muestra las tres opciones que se ven rechazadas, no deja ninguna opción activable.

ResponderCitar
Respondido : 16/04/2012 11:50 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Rosario

Al parecer el problema de los videos destacados puede estar relacionado con este error.

Has probado la extensión en algún otro sitio web y verificado si te da el mismo problema?, o reinstalando la extensión , aún te aparece el mismo error?

También puedes realizar una copia de tu sitio y verificar localmente si funciona esta opción correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/04/2012 7:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

Enalhma.com creo que todo funciona correcto con esta extesión, pero hay muy pocos vídeos

¿si reinstalo la extensión se borran todos los datos?

Esta opción de abajo no la entiendo, yo no tengo servidor local

También puedes realizar una copia de tu sitio y verificar localmente si funciona esta opción correctamente.

ResponderCitar
Respondido : 16/04/2012 11:21 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro