Integración Joomla y Wordpress  

 
Francisco
 Francisco
Reputable Member

Buenas tardes,

he instalado un nuevo componente en mi web para word press, siguiendo la instrucciones de este vídeo:

https://www.webempresa.com/blog/integracion-de-joomla-con-wordpress-2.html

Lo he seguido paso a paso pero no me funciona correctamente.
Yo creo un item de menú para tener acceso a wordpress desde mi página. Este item le pongo que sea tipo wordpress (Blog homepage layout) y me lo crea bien. Lo dejo activo. Voy a mi web compruebo y funciona, veo que en la dirección intenta ir a:

http://www.bonsaipavia.es/blog.html/?Itemid=103

pero después visito cualquiera otra parte de mi menú vuelvo al blog, intenta acceder a:

http://www.bonsaipavia.es/blog.html/

y me sale el error 404!!!!

Sabéis por qué? como lo puedo solucionar???

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/06/2013 5:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Francisco

Prueba quitando el sufijo .html, desde la configuración de joomla en el tab sitio, tal como se ve en la pantalla adjunta.

Te recomiendo sin embargo que si no tienes muchos artículos en tu wordpress será mejor que uses sólo Joomla ya que este también puede comportarse como blog de manera nativa o a través de extensiones como k2

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2013 8:17 pm

Cursos Gratuitos WordPress

Francisco
 Francisco
Reputable Member

Hola Jhon, ¿a qué plantilla te refieres? Yo no veo ninguna pantalla adjunta... ¿se te habrá olvidado adjuntarla?

Gracias por tu recomendación, pero ya he comprado el módulo de wordpress porque en el vídeo tutorial que ví vuestro, parece que era la manera de tener las 2 cosas juntas... Así que ahora me gustaría usarlo, y usarlo bien claro.

Gracias.

ResponderCitar
Respondido : 11/06/2013 11:31 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Francisco,

Sin el sufijo http://www.bonsaipavia.es/blog/ se muestra correctamente.

Lo que te indica Jhon es que pruebes a desactivar en la configuración global de Joomla!, en los parámetros de SEO, Agrega sufijo a la URL --> no.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/06/2013 11:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco
 Francisco
Reputable Member

Ok, solucionado!!!!!

Muchísimas gracias 😉

ResponderCitar
Respondido : 11/06/2013 12:10 pm

Por favor Iniciar Sesión o Registro