Joomfish en la pagina principal segundo round  

 
Robert
 Robert
Estimable Member

Buenas tardes, tengo Joomfish en mi sitio y funciona perfectamente menos en un articulo que tengo publicado en mi página principal con nombre "Bienvenida" y en inglés "Welcome". El problema está que me añade el titulo del articulo de las configuraciones de "Label Attributes" del componente Joomfish.

Adjunto captura de pantalla de la página web en cuestión, asi como, las configuraciones de las etiquetas "labelattributes" y "labelarticuletext".

Gracias, un Saludo.

URL del sitio: http://www.kingsschoolofenglish.com/

Citar
Respondido : 18/03/2012 7:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

Verifica que además de tener en la traducción de JoomFish marcado para no mostrar el título, esté en el ítem del artículo original eso mismo y en las "Preferencias" globales del Gestor de Artículos tambien configurado a "No" de lo contrario seguirá mostrándose.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2012 9:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Robert
 Robert
Estimable Member

Buenas Luis, he seguido las pautas que indicabas y en las Preferencias" globales del Gestor de Artículos estaba configurado a "Si", lo he cambiado y aún no veo el cambio, podeis acceder para comprobarlo:

http://www.kingsschoolofenglish.com/en.html

Gracias, un Saludo.

ResponderCitar
Respondido : 18/03/2012 11:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

Si afán de ser pesado 😀 , necesitaría que facilitases una captura como la siguiente para descartar cosas:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/03/2012 12:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Robert
 Robert
Estimable Member

Buenos días Luis, para nada me resultais pesados hombre. Adjunto captura de pantalla del apartado que solicitas.

Gracias.

ResponderCitar
Respondido : 19/03/2012 9:09 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Robert,

Creo que el problema está en el elemento de menú cuando lo has traducido con Joomfish, adjunta captura de pantalla en la que podamos ver la traducción del elemento de menú "Bienvenidos" (en la que podamos visualizar todos los parámetros)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 19/03/2012 9:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Robert
 Robert
Estimable Member

Buenos días Jordi, accedí a la traducción del item de menu Inicio, cambie los valores de Mostrar Titulo como muestro en la imagen adjunta, pero sigue saliendome el título.

Gracias,un Saludo.

ResponderCitar
Respondido : 19/03/2012 10:18 am
Robert
 Robert
Estimable Member

Buenas de nuevo Jordi, acabo de comprobarlo de nuevo y se ha aplicado el cambio correctamente. Es raro porque tengo tres navegadores en uso los probe en los tres y no se habian aplicado los cambios, limpie la cache del sitio también y el cambio se ha aplicado tardiamente pero satisfactoriamente.

Gracias, un Saludo.

ResponderCitar
Respondido : 19/03/2012 10:37 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que aun así fuera un problema de caché, ya que dependiendo de la configuración que tengas de tu Joomla puedes llegar a tener más de un nivel de caché.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/03/2012 10:47 am

Por favor Iniciar Sesión o Registro