joomlart plantilla de membresia ¿y extensión?  

 
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola.
No entiendo una cosa.
Tengo una membresia para los templates de joomlart (1 año unos 70$).
Me bajé la plantilla ja opal, que en la muestra venia con un mod_jaslideshow2.v2.2.0 muy xulo.
Veo que me viene en el fichero descargado, lo instalo.
Lo activo en el administrador, la pongo en la posicion ja-slideshow (que veo en las posiciones de la plantilla) pero no me aparece.
He intentado poner otro modulo en esta posición pero no me aparece.

Esto es porque esta limitada esta plantilla, a que contrates la membresia de las extensiones?
A ver si alguien me lo puede explicar por que me estoy volviendo loco para ver si puedo poner un slide en esa posición
Gracias.
Salu2.

Citar
Respondido : 24/03/2011 6:33 pm
Jose
 Jose
Usuario experto

Reinaldo pon tu web para que podamos echar un vistazo 😉

ResponderCitar
Respondido : 24/03/2011 8:23 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Reinaldo Soler,

Por defecto el módulo "mod_jaslideshow2.v2.2.0" no esta limitado de forma alguna, funciona en la JA Opal y en cualquier otra plantilla de JoomlArt e incluso en plantillas que no sean de este desarrollador.

Revisa lo parámetros del módulo y donde lo estas publicando, posiciones, menús, etc.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/03/2011 11:33 pm
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola Gnumax, gracias por la respuesta.

Pero no me sale en el front end, y en el back end cuando en plantillas le doy a previsualizar las posiciones si que lo veo...
Te dejo la dirección por si puedes verla>>

http://www.triatlonsantapola.com

usuario: usu
pass: usu

Gracias.
Salu2.

ResponderCitar
Respondido : 25/03/2011 12:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Reinaldo Soler,

Adjunta una captura de como tienes configurado el módulo, pero que en la captura salgan también todos los parámetros de la pare izquierda de módulo. Gracias

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2011 6:20 pm
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola gnumax, por tu ayuda.
Envio 3 capturas para intentar que lo veas mejor.
Gracias.
Salu2.

ResponderCitar
Respondido : 25/03/2011 7:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Reinaldo Soler,

No es normal ciertamente, con index.php?tp=1 si se ve el módulo y en normal no. ¿Has probado a publicar el módulo circunstancialmente, a modo de prueba, en la posición ja-news para ver como se comporta?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2011 12:31 am
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola Gnumax, gracias por tu respuesta.

Si que funciona en la posición ja-news.
Esto es un misterio.
Gracias.
Salu2.

ResponderCitar
Respondido : 28/03/2011 8:17 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola.
He visto con el firebug, comparando mi web con la plantilla live demo de joomlart, que hay una posición que no me la representa la "ja-topsl" que es donde va el ja_slideshow2.

Gracias.
Salu2.

ResponderCitar
Respondido : 28/03/2011 8:56 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Reinaldo Soler,

Verifica que tengas la última versión de la plantilla, JoomlArt libera actualizaciones también de las mismas donde implementa mejoras o corrige fallos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2011 8:48 pm

Cursos Gratuitos WordPress

Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola :cheer: .
Por fin, he podido resolverlo. Expongo la solución que he encontrado tras varias horas y dias intentando solucionarlo.

Viendo el codigo del index.php de la plantilla, y viendo el codigo veo que debe de cumplirse la condición de que debe haber dos modulos activados para que funciones los modulos son ja_slideshow y user5. Asi que activando los dos ya se visualizan. Gracias por vuestra ayuda que tambien me a ayudado para seguir investigando.
Salu2.

ResponderCitar
Respondido : 29/03/2011 11:48 pm