La pagina de inicio no sale y me pide login  

 
Marcelo
 Marcelo
Nuevo usuario

Hola, vengo hace dias dandole vuelta a un problemita, resulta que cuando pongo mi dominio en el navegador, www.tudomaquetes.com en lugar de ir a la pagina de inicio abre una que dice que hay que registrarse para entrar, aunque luego si no lo haces te deja navegar por la web normalmente, no encuentro la manera de que mi dominio vaya directamente a la pagina de inicio.
Agradezco cualquier ayuda! :woohoo:

Citar
Respondido : 11/01/2011 3:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Marcelogiu,

Mira a ver si en Configuración Global, Sitio, "Sitio en Mantenimiento" lo tienes "HABILITADO" y por eso te muestra una pantalla de login antes de ver la web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/01/2011 4:52 pm

Cursos Gratuitos WordPress

Marcelo
 Marcelo
Nuevo usuario

Hola, Muchas Gracias, pero no era despues de dos días descubri que en configuración global tenía marcado permitir registro de usuarios, pensaba que esto habilitaria el login pero lo que hacía era joder todo.
Gracias por tu ayuda!

ResponderCitar
Respondido : 11/01/2011 5:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Marcelogiu,

Si deshabilitas "permitir registro de usuarios" lo que sucederá es que ningún usuario se podrá Registrar en tu web, no tiene nada que ver con que te pida un login al cargar la web.

Si te fijas en Configuración Global, Sistema, Parámetros del usuario, Permitir el registro de usuarios y pasas el raton por encima de ese texto, te indica claramente la funcionalidad de ese selector. "Si eliges "Si", permite a los usuarios registrarse por si mismos".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/01/2011 1:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro