Lentitud carga de página  

 
MR
 MR
Usuario eminente

Hola a todos,

Desde ayer mi página tarda muchisimo en cargar, tanto la de inicio como las interiores, he consultado el tema con el departamento de hosting y me indican que no es tema de los servidores que debe ser algo del joomla y me han remitido aquí. He realizado un test desde la página http://www.webpagetest.org/, con una conexión desde Londres, el resultado ha sido de 27.188s, os adjunto un fichero en formato .har que he podido exportar desde el test realizado. En la página no se ha tocado nada a excepción de un nuevo artículo que se publicó ayer y que he probado a quitarlo para ver si era eso, pero no, la lentitud continua sin el artículo.

He intentado conectar desde varios dispositivos, routers de distintos operadores y varios navegadores y con todos tengo la len
[attachment:1]C:fakepathwww.mromeroconsultores.es.120425_DW_433T5.har[/attachment]
titud.

Alguna idea?

Muchas gracias de antemano y saludos.

URL del sitio: http://www.mromeroconsultores.es

M. Romero Consultores

Citar
Respondido : 25/04/2012 2:52 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola MR:

Si veo que está lenta pero no es un problema de imágenes sino otra cuestión.

Por favor, desmarca la compresión Gzip desde la configuración global a ver si eso acelera la carga.

Veo también algún problema con los DNS, están lentos.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 25/04/2012 3:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MR
 MR
Usuario eminente

Hola Miguel,

La compresión Gzip ya la tenía desactivada. El tema es que ha sido de un día para otro. Lo que comentas sobre los dns debería haber afectado a multitud de páginas y no he visto nada al respecto desde ayer, ¿sabes tu algo?.

saludos.

M. Romero Consultores

ResponderCitar
Respondido : 25/04/2012 3:25 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

MR:

Veo que enlazas feeds o hilos de otras webs.... puede ser ese el problema.

Quita esos módulos momentáneamente y vuelve a probar.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 25/04/2012 3:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MR
 MR
Usuario eminente

Efectivamente Miguel,

el problema radicaba en dos feed de la página www.emprendedores.es, los cuales ya he quitado y nuestra página se carga con normalidad. Me imagino que será un problema puntual de estos feed, probaré a activarlos en un par de días a ver que tal.

Muchísimas gracias y tema solucionado.

Un saludo.

M. Romero Consultores

ResponderCitar
Respondido : 25/04/2012 4:25 pm

Por favor Iniciar Sesión o Registro