Log de errores  

 
Rosario
 Rosario
Noble Member

he stado consultando el log de errores en el panel de webemrpesa, he encontrado repetidas estas advertencias:

[Wed Sep 28 07:00:44 2011] [error] [client 189.217.85.140] File does not exist: /home/cndanzac/public_html/404.shtml, referer: http://cndanza.net/es/elenco/elenco/bailarines-cnd.html

puede estar relacionado con el hecho de que no se vean las imágeges en safari y de que no se viesen en windws por la mañana, pero yo voy en windows ahora y se abre bien ¿qué quier decir esta frase exactamente y como se puede corregir este error?

este se ve bien y nunca me ha dado problemas

[Wed Sep 28 06:59:21 2011] [error] [client 189.217.85.140] File does not exist: /home/cndanzac/public_html/404.shtml, referer: http://www.cndanza.net/images/stories/flashelenco/index.html

todo esto es dle día 28, de esta mañana a primera hora, en el log de la raíz del site salen más días y es muy insistente en una instrucción de la galería de vídeos que en realidiad me funciona

[21-Sep-2011 16:30:46] PHP Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/usr/home/cndanza/www/zoo/hwdvideos) is not within the allowed path(s): (/home/cndanzac:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/cndanzac/public_html/administrator/components/com_hwdvideoshare/helpers/directory.php on line 32

estos sobre el correo

[28-Sep-2011 06:59:06] PHP Warning: require_once(/home/cndanzac/public_html/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /home/cndanzac/public_html/components/com_content/helpers/icon.php on line 69

[28-Sep-2011 06:59:06] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/cndanzac/public_html/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cndanzac/public_html/components/com_content/helpers/icon.php on line 69

Citar
Respondido : 28/09/2011 8:04 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Lo que hay que hacerle caso es al archivo error_log. Y principalmente a los PHP errors.

components/com_content/helpers/icon.php on line 69 buscando por google, parece que sea alguna actualización de Joomla! que ha sido incorrecta.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/09/2011 10:13 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

lo dejo todo en manos del servicio técnico. Es inestimable el apoyo psicológico de saber que estais ahí para ayudar. Muchas gracias por vuestra ayuda, espero no tener que recurrir tanto al foro a partir de ahora.

ResponderCitar
Respondido : 28/09/2011 11:02 am

Por favor Iniciar Sesión o Registro