Mapa del sitio con ZOO 2.1 + RSS con XHTML y CSS3  

 
Miguel Angel
 Miguel Angel
Usuario eminente

Hola a todos,

Acabo de actualizar los artículos de mi web montando 2 blogs con la herramienta ZOO 2.1 ( http://www.yootheme.com/zoo/) y tengo instalado Xmap para construir un mapa del sitio.

http://www.domoprac.com/mapa-del-sitio.html

Xmap no reconoce (o no se hacerlo) el blog de zoo,..el resto de la web (foro kunema, links,..) si que lo hace,...

¿Sabeis como puedo hacer un mapa con ZOO?

Por otra parte tampoco consigo hacer un RSS con feedbaner para luego pasarlo a las redes sociales,...con twitterfeed. La plantilla de yootheme que acabo de actualizar es la NEO ( http://www.yootheme.com/demo/), con WARP 5.5, XHTML y CSS3.

Antes con la vieja: CORE también de Yootheme no había problema.

Gracias.

Citar
Respondido : 08/10/2010 12:32 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola maji

Usualmente hay extensiones para la extensión (valga la redundancia) de xmap.
revisa esta dirección

Lista de extensiones para xmap
Lista de extensiones para Xmap

Extensión Zoo para Xmap
Zoo extension for Xmap

Por otro lado para hacer un rss de actualización automática en las redes sociales y feedburner, el siguiente tutorial te puede servir
Actualización automática Facebook, Twitter y Feedburner con Rss Joomla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2010 2:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel
 Miguel Angel
Usuario eminente

Hola jmarreros,

Gracias por tu rápida respuesta.

EL link que me pasas para el plugin de Xmap para ZOO es ahora un programa de pago: http://www.joomace.net/joomla-extensions/acesef

...ya no distribuye el antiguo plugin que hacia el sitemap para ZOO con Xmap.

Por otro lado he encontrado una BETA de ZOO para xmap en este foro: http://joomla.vargas.co.cr/en/forum?view=topic&f=4&t=3050

...la he probado y me funciona.

Ahora me falta llevar el xml a Google para administradores y siguiendo el manual tan bueno de webmepresa,..me he topado que mi plantilla nueva (en WARP 5.5) no tiene en la plantilla NEO el [/head] editando el fichero index.php,...y no encuentro donde pegar el codigo que me ha generado google para verificar mi página una vez creado el sitemap.

¿alguien que me guie para solucionarlo?

Te agradezco el link al video donde se explcia muy bien como linkar los RSS a las redes sociales,...asi lo hacia yo sin problema con feedburner y twitterfeed,...el problema es que desde que cambie de plantilla y de blog (con ZOO) feedburner no me genera un RSS valido para estos blogs en ZOO.

Por eso pedia ayuda a ver si alguien le pasa lo mismo y lo ha resuelto.

Gracias otra vez.

Saludos

maji

ResponderCitar
Respondido : 08/10/2010 5:11 pm

Por favor Iniciar Sesión o Registro