Avisos
Vaciar todo

modulo ja_slideshow  

 
david
 david
Reputable Member

Hola de nuevo amigos de web empresa.

En la plantilla ja_zeolite, el modulo ja_slideshow, como puiedo conseguir que las imagenes hagan la rotacion?

He subido dos imagenes a la carpeta especificada, y despues de varios intentos de configuracion, solo consigo que se muestre la primera de ellas.

He seguido las pautas del video de creacion de tienda virtual en vimeo, pero haciendo lo mismo, solo consigo mostrar una imagen.

Como puedo arreglarlo?

Gracias

Citar
Respondido : 03/10/2010 2:18 pm
david
 david
Reputable Member

Nada, que no consigo mostrar la rotacion...

Me estoy volviendo majara, pues he hecho todos los pasos y sigue solo mostrandose la primera de las imagenes...
Y seguro que es una tonteria!!!!!

Esto se esta mostrando aqui: http://www.e-compring.com

ResponderCitar
Respondido : 03/10/2010 4:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

david
 david
Reputable Member

y esto es lo que me muestra el codigo fuente.

 
//<![CDATA[ var script = document.createElement("script"); script.setAttribute("type", "text/javascript"); if(!window.MooTools){ script.setAttribute("src", " http://www.e-compring.com/modules/ja_slideshow/mootools.js"); document.getElementsByTagName("head")[0].appendChild(script); } document.writeln("" ); //]]>
E-compring
//
ResponderCitar
Respondido : 03/10/2010 4:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola davidsg3

Segun revisé en tu código tienes un javascript que no existe
http://www.e-compring.com/modules/ja_slideshow/ja.slideshow.js

Vefica que exista este archivo en la ruta señalada y nos comentas.

Saludos.

ResponderCitar
Respondido : 03/10/2010 4:30 pm

Cursos Gratuitos WordPress

david
 david
Reputable Member

gracias jmarreros.
Por orden, en la carpeta mod_jaslideshow, una vez abierta, hay esto (1a imagen)

y dentro de la carpeta ja_slide show, esto: (2a imagen)

Es super raro porque las dos imagenes estan en la carpeta de origen
y solo muestra la 1a

Gracias

ResponderCitar
Respondido : 03/10/2010 4:38 pm
david
 david
Reputable Member

la segunda imagen era esta:

ResponderCitar
Respondido : 03/10/2010 4:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

david
 david
Reputable Member

en teoria el archivo existe...

ResponderCitar
Respondido : 03/10/2010 4:40 pm
david
 david
Reputable Member

hola de nuevo.

AL decirme esto del archivo, opte por un atajo.

Disponia del quickstart de ja_zeolite, y sustitui el modulo mediante filezilla. Reemplace el que yo tenia por el del quick, añadiendo ademas la carpeta slideshow que contenia las imagenes de ejemplo.

AHora ya lo he conseguido, aunque me queda la duda de saber que era lo que estaba mal para saber a que enfrentarme, y como atajarlo.
De no haber dispuesto del quickstart, no lo hubiera solucionado.

Alguna idea?

gracias.

ResponderCitar
Respondido : 03/10/2010 4:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Existe, pero esta mal direccionado, la ruta debería ser:

http://www.e-compring.com/modules/mod_jaslideshow/ja_slideshow/ja.slideshow.js
y no
http://www.e-compring.com/modules/ja_slideshow/ja.slideshow.js

Prueba cambiando la ruta

Saludos.

ResponderCitar
Respondido : 03/10/2010 4:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola de nuevo.

Te habia contestado antes de tu último mensaje.

Que bueno que hayas solucionado el problema, pero como te comenté antes el problema era la ruta tal como lo puedes comprobar haciendo click en los enlaces anteriores.

Saludos.

ResponderCitar
Respondido : 03/10/2010 4:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

david
 david
Reputable Member

quizas al instalar el modulo lo habia hecho mal, ya que creo que lo hice mediante el filezilla pero añadiendolo mal. Seguramente el modulo solo mostraba la imagen.

Muchisimas gracias por contestarme.

Soys unos cracks!

Gracias

ResponderCitar
Respondido : 03/10/2010 5:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola davidsg3,

Entiendo que jmarreros se esta refiriendo a la ruta que se carga en el index.php de la plantilla para que cargue los correspondientes .js que vas a utilizar.

Y ahí es donde busca el .js necesario para que ja_slideshow cargue y funcione.

He visto la web y ya funciona por lo que entiendo que esta solventado.

Saludos

ResponderCitar
Respondido : 03/10/2010 8:08 pm

Cursos Gratuitos WordPress

david
 david
Reputable Member

Hola gnumax.

Gracias por la aportacion.

Lo solucione cargando el modulo de nuevo y utilizabdo el quickstart de la plantilla.

Muchas gracias.

ResponderCitar
Respondido : 03/10/2010 11:39 pm