modulo login o otro diferente  

Página 1 / 2
 
Enrique
 Enrique
Famed Member

Buenas tardes, tengo colocado el módulo login en la posición ja-tabs, y solo me sale la cabecera porque?

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/10/2012 3:46 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Has colocado el módulo en una posición para que se cargue en pestañas y sin embargo solo estás cargando una. Prueba a colocar el módulo de login en la posición user5 y comprueba si ahí funciona.

Si sigue sin funcionar, comprueba si existe un directorio de nombre mod_login en la ruta templates/ja_quartz/html y, de ser así, renómbralo como mod_login_tapado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2012 4:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Pablo, si me sale, pero no me sale entero...

Saludos, Enrique P.

ResponderCitar
Respondido : 23/10/2012 4:17 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Esto es lo que veo actualmente, el módulo de Acceso publicado fuera de las pestañas o no has activado, tal como te sugirió Pablo, el módulo en la posición "user5" correctamente.

Explícanos exactamente que tratas de hacer para poder asesorarte adecuadamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2012 7:52 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Luis, como ves no sale ni la cabecera del módulo ni el ultimo punto de abajo...quiero que me salga el módulo correctamente...

Saludos, Enrique P.

ResponderCitar
Respondido : 24/10/2012 2:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Yo veo bien la cabecera (título) del Formulario y los 2 parámetros del mismo ¿que es lo que falta?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2012 2:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Luis, he cambiado el módulo y te he puesto otro módulo en la posición user5, el módulo le tengo puesto de nombre galería, pues ese nombre que debería estar en la cabecera del módulo no se ve...
Me entiendes?

Saludos, Enrique P.

ResponderCitar
Respondido : 24/10/2012 2:49 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Si te entiendo, no se muestra el título y entiendo que no estás aplicando ningun sufijo a la clase de módulo en ese módulo de imágenes ¿correcto?.

Revisa a ver si en /public_html/error_log hay algún error relativo a la plantilla o similar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2012 2:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas, le tenía aplicado un sufijo, pero ya se lo he quitado y sigue igual, y el archivo ese que me dices no lo tengo...

Saludos, Enrique P.

ResponderCitar
Respondido : 24/10/2012 3:20 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Puedes facilítanos una captura del modulo para revisar sus parámetros, por el momento no verifico ningún error.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2012 3:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Johnny, aquí te dejo dos captura de la configuración del módulo...

Saludos, Enrique P.

ResponderCitar
Respondido : 26/10/2012 2:20 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para algunas plantillas, ciertas posiciones de módulos no cargan el título del módulo, aunque hayamos configurado el módulo para que así sea. Parece que este es tu caso.

Para solventar esto será necesario aplicar cambios en el código de la plantilla. Una solución más sencilla que podrías probar es crear otro módulo en la posición user5 de tipo HTML, y en el que el contenido del módulo solo sea el título que quieres colocar, es decir el texto "Galería", al que le podrías dar un tipo de letra de encabezado h3.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2012 4:00 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Pablo, ya lo tengo casi como me comentas, ahora me falta ponerle el sombreado negro que tienen los otros menús, y el tipo de letra, para que todo se vea igual...

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 26/10/2012 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Puedes usar firebug para detectar las clases CSS a cambiar y dar el estilo deseado.
https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2012 8:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Jhon, si yo le pongo

Galeria

, me coge el estilo del contenido del mis módulos, el encabezado está en h3 debajo de la clase "moduletable", pero como llamo a h3?

Saludos, Enrique P.

ResponderCitar
Respondido : 29/10/2012 3:25 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro