No carga la home de la web  

 
JOSE
 JOSE
Usuario experto

Hola buenos días ,

desde hace dos días, la web no nos carga (el index), pero si se accede a una URL en concreto (por ejemplo, de un artículo) la web si carga:
http://www.eternitic.com/ultimas-noticias/blog

También carga el backend sin problemas, he probado a cambiar la plantilla y veo que si la cambio entonces si funciona. El tema que está instalado en la web es JA Ironis (de joomlar), es posible que algún plugin esté causando el problema?

Un saludo 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/06/2013 8:58 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si dices que el problema se arregla cambiando la plantilla es posible que el problema esté en alguno de los módulos que estás utilizando en tu web. Normalmente las plantillas disponen de nombres de posiciones distintas para los módulos, por lo que al cambiar la plantilla es posible que se hayan dejado de cargar algunos módulo, lo que ha resuelto el problema.

En primer lugar prueba a desactivar los módulos que se están cargando en la página de inicio de tu web (anota cuáles vas desactivando para volver a activarlos) y comprueba si la página carga. De ser así tendrías que ir activando los módulos uno a uno hasta determinar cuál es el causante del problema.

Otra cosa que puedes hacer es revisar el archivo error_log que tienes en la raíz de tu sitio web para ver si se muestra información sobre el error que se está produciendo. Revisa las últimas líneas de este archivo que serán las más recientes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/06/2013 9:26 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE
 JOSE
Usuario experto

Vale, efectivamente había un módulo creando conflictos (mod_jf_twitter ), lo he despublicado y problema resuelto!

Muchísimas gracias por la respuesta! un saludo!

ResponderCitar
Respondido : 13/06/2013 10:10 am

Por favor Iniciar Sesión o Registro