Avisos
Vaciar todo

No consiguo actualizar Joomla 1.5  

 
Félix Rodríguez Sanz
 Félix Rodríguez Sanz
Usuario eminente

Hola,

tengo el Joomla 1.5.14 y quiero actualizar a Joomla 1.5.23, pero no me deja, ¿qué puedo hacer? Mi página es www.alcala-azana.info.

Gracias y saludos,

FRS

Citar
Respondido : 04/10/2011 9:22 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para actualizar tu Joomla tan solo tienes que subir el archivo de actualización a la raíz de tu sitio web y descomprimirlo, previo backup de la web, por seguridad.

Te adjunto un enlace a un vídeo donde se explica como hacer desde el componente eXtplorer de Joomla:

http://www.videosjoomla.com/videos-joomla/item/78-actualizar-la-versi%C3%B3n-de-joomla-desde-el-backend-con-extplorer

Un apunte: parece que tienes la web dentro del directorio tienda. De ser así, es ahí donde debes colocar el archivo para descomprimirlo, no en la raíz.

ResponderCitar
Respondido : 04/10/2011 9:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Félix Rodríguez Sanz
 Félix Rodríguez Sanz
Usuario eminente

Hola,

he visto de nuevo el video, y he seguido los pasos, pero me da error, tal como puedes ver en la captura que te adjunto. ¿Cuál puede ser el problema?

Gracias y saludos,

FRS

ResponderCitar
Respondido : 05/10/2011 2:46 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Félix,

Lo siento pero no podemos dar soporte a webs que no están alojadas en nuestro hosting, tendrás que mover la web a nuestro hosting para que podamos ayudarte, cuando la web está en nuestro hosting conocemos toda la configuración de nuestros servidores y podemos descartar muchos temas, al estar en otro servidor el abanico es demasiado amplio para poder saber cual es el problema que te está ocurriendo.

Saludos,

ResponderCitar
Respondido : 05/10/2011 3:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Félix Rodríguez Sanz
 Félix Rodríguez Sanz
Usuario eminente

Hola.

de acuerdo, gracias.

FRS

ResponderCitar
Respondido : 05/10/2011 3:33 pm
David Noguera
 David Noguera
Miembro Admin

Hola Félix Rodríguez Sanz,

me gustaría indicarte que el error que te está dando el eXtlorer seguramente será debido a los permisos del servidor, te sugiero que lo comentes con el servicio técnico de tu Hosting para que lo solucionen. Es por esto que no podemos dar soporte a webs alojadas fuera de nuestro hosting..

Saludos

ResponderCitar
Respondido : 05/10/2011 3:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Félix Rodríguez Sanz
 Félix Rodríguez Sanz
Usuario eminente

Hola,

de acuerdo, muchas gracias por el consejo, que así haré. Por ahí debe estar el problema, porque al ir al archivo que me da como fallo, no puedo modificar los permisos, así que consultaré con mi hosting actual.

Gracias y saludos,

FRS

ResponderCitar
Respondido : 05/10/2011 3:54 pm