No funciona mi Formulario  

 
Gabriela
 Gabriela
Usuario eminente

Hola tengo problemas con mi formulario de contacto. No se envian los mensajes, es como si el botón de enviar no funcionara. porfa le podrian dar un vistazo??

http://measwind-cp22.webjoomla.es/es/contacto.html

Gracias!

Citar
Respondido : 21/06/2011 4:30 pm
mac
 mac
Estimable Member

Hola,
Necesitas hacer lo siguiente:

Curiosamente si marcas las alertas te funcionará. Tuve un caso parecido

ResponderCitar
Respondido : 21/06/2011 6:22 pm

Cursos Gratuitos WordPress

Gabriela
 Gabriela
Usuario eminente

Ok gracias!! solo me queda pedirte si por favor me puedes indicar la ruta para llegar hasta esa pantalla donde se activan las alertas?? gracias otra vez.

ResponderCitar
Respondido : 21/06/2011 6:38 pm
david
 david
Reputable Member

Hola gabriela.
Yo tambien tuve un problema similar y opte por volver a subir la web al servidor, pero en vez de utilizar joomla 1.6 ( del que no encontraba ningun componente que valiera la pena para hacerlos), la subi en joomla 1.5 a la ultima version, la 1.23.

Acabe harto pq lo que parecia genial acabo siendo un suplicio.

Hice solo 1 web con 1.6 y volvi atras sin pensarmelo.

Un saludo.

Y tu, ya practicas el e-compring?
From webdelop.com

ResponderCitar
Respondido : 21/06/2011 6:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gabriela

Esa pantalla es de un formulario creado en modo rápido, si tu formulario esta en ese modo no tendrás mucho problema, caso contrario simplemente no te aparecerá.

Puedes enviarnos una captura de la pantalla de configuración de tu formulario

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/06/2011 7:35 pm
Gabriela
 Gabriela
Usuario eminente

Mi formulario esta hecho en modo normal, tomé uno de los de ejemplo que trae el pack joomla y lo modifique un poco. aqui te adjunto una captura de pantalla.

Gracias!

ResponderCitar
Respondido : 22/06/2011 2:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

mac
 mac
Estimable Member

Hola Gabriela,

Te sugiero algunos cambios, para ese formulario.

Mi comentario inicial, es porque tuve ese problema que el botón no respondia en un formulario, con la sugerencia se arregló, pero el suceso ocurrio porque fue por la instalación de un paquete de una versión anterior. (Ese error tampoco es muy normal), vete tu a saber donde está ese error...

Lo que te sugiero, a nivel de diseño es que cambies la forma de como presentas el contacto. Para evitar perdidas de tiempo lo que haria es formulario nuevo, presentar el formulario dentro del content del articulo pero en un modulo, lo podrías solucionar con una tabla por ejemplo como la captura que te adjunto. Así podrías mantener los contenidos del contacto de forma independiente.

Lógicamente que el punteado no salga.

ResponderCitar
Respondido : 22/06/2011 8:12 pm
David Noguera
 David Noguera
Miembro Admin

Hola gabriela,

al pinchar en Enviar, en la consola de errores de Firebug veoq eu me sale este error:

element is undefined
[Detener en este error] {if(element.value!='')return '';if(mes...Focus(element.name);return message;}

Me hace pensar que faltan ficheros Javascript. es probable que hayas hecho cambios en la plantilla y hayas eliminado sin querer la etiqueta jdoc para el head??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2011 11:40 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro