No tengo acceso al Back  

 
Nuria
 Nuria
Usuario activo

Estimados,

Intento acceder al mi back, pero obtengo el siguiente error del servidor. ¿Alguien sabe qué puedo hacer?

Gracias por vuestro tiempo.

http://soloparasolos.com/administrator/

URL del sitio: http://soloparasolos.com

Citar
Respondido : 12/06/2012 11:31 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el problema está en tu página, a nivel servidor no hay incidencias.

El error tiene que ser por los permisos de alguna carpeta o fichero, recuerda que en nuestro Hosting todos los ficheros tienen que estar a 644 o 755, no puede tener fichero con 666 o 777.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página) o en /administrator/error_log para errores que tengan que ver con la administración de tu Joomla!.

Por último, también es posible que el problema esté provocado por la instalación de alguna extensión de Joomla, particularmente si se trata de alguna extensión relativa a la seguridad de la web. Si no se arregla tu problema indícanos las últimas extensiones instaladas, plugins, módulos o componentes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2012 12:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nuria
 Nuria
Usuario activo

Hola Pablo, muchas gracias por tu respuesta.

He cambiado todos los permisos a 644 y ahora la web no se ve ni en el front. Me da un error.

Se te ocurre cómo puedo recuperarla? he vuelto a poner los permisos en 777 y nada :-/ (EDITO)

PERO les he puesto 755 y ahora puedo fer el Front, pero no el back.

Muchas gracias por tu tiempo.

http://soloparasolos.com/

ResponderCitar
Respondido : 12/06/2012 1:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Nuria

Actualmente veo correctametne el Backend de tu sitio web
http://soloparasolos.com/administrator/index.php

Has solucionado tu problema?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2012 2:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nuria
 Nuria
Usuario activo

Hola

Gracias a todos por vuestra ayuda. Al final, puse 755 y todo ok.

Un saludo y gracias nuevamente.

ResponderCitar
Respondido : 12/06/2012 2:07 pm

Por favor Iniciar Sesión o Registro