Avisos
Vaciar todo

Noticias  

Página 3 / 3
 
Robert
 Robert
Reputable Member

Buenos dias, estoy trabajando con el apartado de Actualidad de mi sitio web. En principio tengo creado un item de menú de tipo "Mostrar los artículos de una sola categoría en formato blog", una sección Noticias, una categoría Actualidad y un articulo asociado a esa categoria asi como a la sección.

Mi idea es de crear más articulos asociados para que se muestren como las noticias de la web. Me gustaria saber sobre recomendaciones (componentes,módulos o plugins) gratuitos para mostrar esas noticias en la pagina principal tipo scroll y tb. quisiera mostrar en la página de Actualidad una miniatura a con la imagen de la noticia y otra apariencia para el boton "leer más" con el fin de que al pulsar en la noticia aparezca el articulo con el tamaño real de la imagen y en otra pestaña o ventana nueva (he probado en insertar la etiqueta en el código HTML de leer más pero no se guardan los cambios y pierdo dicho código).

Me ha gustado un módulo para mostrar noticias en srcrool para la página principal pero no conozco el nombre del mismo ni he podido descargarlo, adjunto imagen por si lo conoce alguien que me informe.

Contenido solo visible a usuarios registrados

Gracias,un Saludo.

URL del sitio: http://www.kingsschoolofenglish.com/

Citar
Respondido : 15/03/2012 9:18 am
Robert
 Robert
Reputable Member

Efectivamente Jordi, el error es de PHP:

[01-Apr-2012 22:45:16] PHP Fatal error: Call to a member function authorize() on a non-object in /home/kingssch/public_html/administrator/components/com_jce/controller.php on line 201

El error es del componente JCE, sabéis porque ha podido suceder?

Gracias,un Saludo.

ResponderCitar
Respondido : 19/04/2012 2:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

[01-Apr-2012 22:45:16] PHP Fatal error: Call to a member function authorize() on a non-object in /home/kingssch/public_html/administrator/components/com_jce/controller.php on line 201

Este tipo de eerores suele aparecer en JCE cuando se mezclan versiones de plugins de JCE diferentes a las que deberían utilizarse para tu versión del editor JCE.

¿Que versión exacta tienes de JCE?

Verifica que para tu versión de JCE tengas las "últimas" versiones de los plugins de JCE de lo contrario este tipo de errores serán comunes.

Saludos

ResponderCitar
Respondido : 19/04/2012 9:48 pm
Robert
 Robert
Reputable Member

Buenas Luis, donde puedo mirar la versión de JCE? En el gestor de Plugin he estado mirando y no he tenido referencias sobre la versión. Para actualizar la misma se aconseja utlizar algún procedimiento en particular?, de donde puedo descargarme la ultima versión para mi joomla 1.5.25?

ResponderCitar
Respondido : 19/04/2012 10:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

Si accedes a tu administrador de Joomla, Gestor de Extensiones, Instalar/Desinstalar, tanto en Componentes como en Plugins podrás ver los que tienens instalados y sus correspondientes versiones.

Luego deberás ir a la página oficial de descargas de JCE y verificar si existen nuevas versiones de esos plugins para tu versión de JCE y en caso contrario descargarte las nuevas versiones, realizar una copia de seguridad con Akeeba Backup y desinstalar los actuales plugins desactualizados y posteriormente instalar las nuevas versiones de esos mismos plugins.

Saludos

ResponderCitar
Respondido : 19/04/2012 10:36 pm
Robert
 Robert
Reputable Member

La versión que tengo instalada de JCE que me aparece en el apartado que me indicaste de puglin es la 2.0.17.

Compruebaré la versión en la web oficial de JCE y posteriormente procederé a hacer un backup con Akeba( y espero no tener que restaurar porque aún siguiendo vuestos tutoriales, no me sale! xD).

Gracias y Saludos.

ResponderCitar
Respondido : 22/04/2012 9:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Robert
 Robert
Reputable Member

Buenos días, he actuallizado la versión de JCE a la 2.0.21 que era la ultima versión que existia para joomla 1.5 en el website del autor.

En espera de que no se actualizé el error.log de mi sitio por causa de este editor...

Gracias,Un Saludo.

ResponderCitar
Respondido : 24/04/2012 10:56 am
Página 3 / 3