Opción SEFs  

 
Manuel
 Manuel
Usuario eminente

Hola compañeros,

Estaba haciendo pruebas en localhost con una web y hice los menús, creé algo de contenido sin marcar la opción de "Search Engine Friendly URLs", ahora al marcar la opción, no me aparecen los estilos de la página o incluso me da error 404.

Entonces, mi pregunta es que si puedo mantener las urls amigables sin necesidad de tener que crear otra vez los menús.

Muchas gracias

Citar
Respondido : 12/09/2011 3:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Manuel

No es necesario crear de nuevo los menus, cuando subas tu web a un servidor no deberías tener problemas al habilitar SEF.

No podemos saber que puede pasar en tu máquina local, no damos soporte para webs alojadas localmente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/09/2011 4:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Usuario eminente

Hola Jhon, pues el error persiste, al hacer el cambio me funciona mal.

Cuando creé las categorías, secciones y artículos les añadí un alias personalizado, si les elimino el alias y dejo el por defecto funcionaria correctamente?

ResponderCitar
Respondido : 13/09/2011 12:24 pm
David Noguera
 David Noguera
Miembro Admin

Hola Manuel,

pásanos algún enlace donde se pueda ver el problema que nos comentas.

Gracias

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/09/2011 1:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Hola David, lo tengo alojado en mi localhost, para hacer pruebas.

Como dije, al crear las secciones, categorías.... les puse un alias personalizado, esto sin haber activado la opción de enlaces amigables, una vez ya esta todo configurado, activo la opción de urls amigables y me muestra el texto pero no el contenido.

Saludos

ResponderCitar
Respondido : 13/09/2011 2:41 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Manuel,

Lo siento pero no podemos dar soporte a webs que no están alojadas en nuestro hosting, tendrás que mover la web a nuestro hosting para que podamos ayudarte, cuando la web está en nuestro hosting conocemos toda la configuración de nuestros servidores y podemos descartar muchos temas, al estar en otro servidor el abanico es demasiado amplio para poder saber cual es el problema que te está ocurriendo.

Aunque creó que el problema que tienes es por no tener activados los tres parámetros de SEO; activalos. El siguiente vídeo podrá serte de ayuda: http://www.youtube.com/watch?v=yA7pbPBt3Fk

Tienes que renombrar el archivo htaccess.txt, este archivo lo localiza en de instalación de Joomla!, hay que renombrarlo a .htaccess

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/09/2011 2:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Muchas gracias Jordi.

Haré lo que me has dicho, un saludo.

ResponderCitar
Respondido : 13/09/2011 3:16 pm

Por favor Iniciar Sesión o Registro