Paginas de artículos en blanco (el resto no)  

 
ivancito
 ivancito
Usuario activo

Hola

En esta web podéis ver que las páginas de contenido no se renderizan (se muestran en blanco)

http://mydtapiz-cp46.webjoomla.es/

Ahora he puesto predeterminado el form para que lo podáis ver ya que el componente sí se muestra pero los artículos no ( http://mydtapiz-cp46.webjoomla.es/index.php?option=com_content&view=article&id=3&Itemid=3)

¿Alguna idea?
Gracias!!!

Citar
Respondido : 10/02/2012 1:31 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ivancito,

¿Puedes adjuntar una captura de como ves tu dicha página?.

Para realizar una captura de pantalla puedes emplear las siguientes opciones en función del sistema operativo que utilices:

Windows: - La forma más rápida es pulsado la tecla "Impr-Pant" (habitualmente en la parte superior derecha del teclado) o en ordenadores portátiles "fn"+"impr-pant" lo que genera una captura de la pantalla actual en la memoria de su PC. Posteriormente debe abrir un programa de gestión de imágenes, Paint, Photoshop, etc., crear un documento "Nuevo" y pegar la captura desde el menú "Edición" -> "Pegar" o utilizando la combinación de teclas: "Control"+"V". Posteriormente guardar la captura preferiblemente en formato ".jpg".

En la medida de lo posible trata de evitar incrustar capturas en documentos de Word ya que la perdida de resolución es grande y dificulta la correcta visualización de la imagen.

Mac: - Pulsar la combinación de teclas "cmd"+"Shift"+"3 para capturas de pantalla completa o "cmd"+"Shift"+"4" para seleccionar una zona a capturar.

Linux: - Pulsar la tecla "Impr-Pant" (habitualmente en la parte superior derecha del teclado). Eso abrirá una ventana con la imagen capturada con las opciones de "Copiar al portapapeles" o "Guardar" como archivo .png (por defecto).

También puedes utilizar algunas de estas extensiones para Firefox y Chrome que te permiten realizar capturas de "área visible", "página completa" o "área seleccionada" y guardar las capturas directamente en formato .jpg o .png:

- ScreenGrab Firefox: https://addons.mozilla.org/es-ES/firefox/addon/1146/
- ScreenGrab Chrome: https://chrome.google.com/extensions/detail/mdddabjhelpilpnpgondfmehhcplpiin?hl=es-ES
- Awesome Screenshot - Capture and Annotate - Firefox: https://addons.mozilla.org/es-ES/firefox/addon/awesome-screenshot-capture-/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 1:41 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ivancito
 ivancito
Usuario activo

Claro!
Aqui las tienes 🙂

ResponderCitar
Respondido : 10/02/2012 1:52 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ivancito,

¿Puedes especificar desde que ítem de menú o desde donde accedes a la url que no carga (que carga en blanco)?

- http://mydtapiz-cp46.webjoomla.es/index.php?option=com_content&view=article&id=3&Itemid=3

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 1:58 am

wpdoctor-revisa-la-salud-de-tu-wordpress

ivancito
 ivancito
Usuario activo

Accedo al menú "diseño e interiorismo" y ahí ZAS! Si creo artículos de menú nuevo a nuevos items más de lo mismo.

ResponderCitar
Respondido : 10/02/2012 2:07 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ivancito,

¿Puedes adjuntar una captura para ver como está configurado el ítem de Menú "diseño e interiorismo"?

Indicanos tambien si el ítem al que apunta ese menú existe.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 2:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ivancito
 ivancito
Usuario activo

Te adjunto toda la configuración, además del artículo por si observas algo extraño.

ResponderCitar
Respondido : 10/02/2012 10:34 am
ivancito
 ivancito
Usuario activo

Las he tenido que reducir que sino petaba la carga de imágenes... si alguna no ves bien avísame y las vuelvo a subir 🙂

ResponderCitar
Respondido : 10/02/2012 10:36 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el problema está en que tienes un error en alguna parte de tu web, lo que provoca que no cargue la página. Este error puede estar provocado por alguna extensión que tengas instalada.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página).

Revisa también las últimas extensiones instaladas, plugins, módulos o componentes y deshabilita uno a uno los últimos instalados y recarga la página hasta localizar y aislar aquel que pueda ser el causante del conflicto. Ten cuidado de no desactivar plugins que ya venían en Joomla por defecto.

En el caso de que en el archivo error_log vengan errores péganos lo que se muestra (las últimas entradas será suficiente).

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 12:05 pm
ivancito
 ivancito
Usuario activo

Hola Pablo

Ya he revisado cada componente y módulos y nada. Si te sirve de referencia, creo que esto pasó a raíz de una actualización de PHP en el server. Además a 4 sitios les ha pasado simultáneamente. Este es el más simple y el que no tiene nada instalado. Ahora menos cosas que he eliminado casi todo. Los módulos están despublicados.
El error_log:

[23-Nov-2011 12:39:15] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/apc.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/apc.so: cannot open shared object file: No such file or directory in Unknown on line 0
[10-Feb-2012 02:13:53] PHP Deprecated:  Assigning the return value of new by reference is deprecated in /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php on line 221
[10-Feb-2012 02:13:53] PHP Deprecated:  Assigning the return value of new by reference is deprecated in /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php on line 230
[10-Feb-2012 02:13:53] PHP Deprecated:  Assigning the return value of new by reference is deprecated in /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php on line 254
[10-Feb-2012 02:13:53] PHP Deprecated:  Assigning the return value of new by reference is deprecated in /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php on line 263
[10-Feb-2012 02:13:53] PHP Deprecated:  Function eregi() is deprecated in /home/mydtapiz/public_html/plugins/system/jfrouter.php on line 188
[10-Feb-2012 02:13:53] PHP Deprecated:  Function split() is deprecated in /home/mydtapiz/public_html/plugins/system/jfrouter.php on line 189
[10-Feb-2012 02:13:53] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php:221) in /home/mydtapiz/public_html/plugins/system/jfrouter.php on line 314
[10-Feb-2012 02:13:53] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php:221) in /home/mydtapiz/public_html/plugins/system/jfrouter.php on line 315
[10-Feb-2012 02:13:53] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/mydtapiz/public_html/administrator/components/com_joomfish/classes/JoomfishManager.class.php:221) in /home/mydtapiz/public_html/plugins/system/jfrouter.php on line 316
ResponderCitar
Respondido : 10/02/2012 12:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Admin

Hola Ivancito,

si necesitas una versión diferente de PHP para hacer funcionar unos módulos puedes hacer que te pasen a un server con PHP 5.3.s o php 5.2.x según necesites... has de enviar un ticket de soporte desde tu área de gestión..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 12:42 pm
ivancito
 ivancito
Usuario activo

Pero ahora no hay ningún módulo activado... además, sólo pasa con los artículos propios de Joomla, con los componentes no pasa. En este caso Breezingforms va bien, y en las otras VM también van bien, en el único que fallan es en los artículos... Además la versión es 1.5.25
🙁

ResponderCitar
Respondido : 10/02/2012 1:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

OK,

has hecho alguna modificación en el código de tu Joomla?? Si instalas un Joomla de cero tienes el mismo problema con los artículos de contenido de Joomla??

Revisa los plugins que tienes activados..

Usas algún plugin en el artículo de contenido que tratas de mostrar??

Si un Joomla limpio te funciona bien, sería buena idea hacer una prueba, te haces un clon de tu web, y sobre el clon descomprimes un J 1.5.25 limpio para que machaque los posibles cambios de código realizados sobbre el Joomla, y después revisas si funciona..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2012 1:12 pm
ivancito
 ivancito
Usuario activo

He machacado todo por encima descomprimiendo una instalación nueva e igual, voy a ver qué plugins hay en los artículos por si acaso y te digo.

ResponderCitar
Respondido : 10/02/2012 1:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ivancito
 ivancito
Usuario activo

Pues tenías razón! Un plugin de contenido era el causante del problema!! 😀

Era concretamente AllVideos (by JoomlaWorks)

Ya está funcionando correctamente.

Gracias a todos!!

ResponderCitar
Respondido : 10/02/2012 1:21 pm

Por favor Iniciar Sesión o Registro