problema al crear un item de menu  

 
Eduardo Ramón
 Eduardo Ramón
Usuario eminente

Buenas¡¡

Cuando creo un item en el menu para la presentacion de una seccion, pulso sobre este la pagina sale con algo de contenido pero totalmente en blanco sin las imagenes y aspecto de la plantilla. En modo local me va todo bien.

Un saludo,

Citar
Respondido : 04/10/2010 11:26 pm
Leonel Cantón
 Leonel Cantón
Estimable Member

Hola Ledu, nos podrías proporcionar un enlace para ver el problema y un pantallazo con la configuración de tu item del menú

Por lo que mencionas me parece que es un problema con las rutas de tu CSS, pero faltaría hacer un par de pruebas para estar seguro.

Saludos,

Leonel

ResponderCitar
Respondido : 04/10/2010 11:37 pm

Cursos Gratuitos WordPress

Eduardo Ramón
 Eduardo Ramón
Usuario eminente

Gracias¡¡ Leonel por contestar

Ya he dado en parte con el problema. En los parametros de optimizacion SEO tenia activado las URLs amigables. Una vez las desactive, todo a ido bien. Lo que me planteo ahora es que quiero tener esto activado, y a pesar de tener renombrado el archivo htaccess.txt a .htaceess, no me va. Creo que el problema esta en el servidor, ya que no veo en la informacion del sistema nada de apache (el servidor lo tengo con WEB EMPRESA). pero ya aqui ya me pierdo un poco, Soy principiante en esto. GRACIAS¡¡

Un saludo,

ResponderCitar
Respondido : 05/10/2010 12:18 am
Leonel Cantón
 Leonel Cantón
Estimable Member

Hola

Revisa el contenido del archivo .htaccess, en caso se encuentre vació prueba introduciéndole el que aparece en esta discusión Link a post de foro, solo visible a usuarios registrados

Saludos,

Leonel

ResponderCitar
Respondido : 05/10/2010 12:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Eduardo Ramón
 Eduardo Ramón
Usuario eminente

efectivamente era ese el problema, tenia el archivo .htaccess sin nada, una vez lo he creado nuevo, ya me ha ido todo bien.
MUCHAS GRACIAS¡¡¡¡¡ Leonel, te estoy muy agradecido por la ayuda.

Un saludo, y hasta otra

ResponderCitar
Respondido : 05/10/2010 1:18 am

Por favor Iniciar Sesión o Registro