problema al instalar plantilla  

 
Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

Hola compañeros,

He comprado una nueva plantilla para joomla version 1.5.0 y al intentar instalar me da el siguiente error
¡Error! No puedo encontrar un archivo de configuración XML en el paquete.

Me puede ayudar? Gracias

salvador

Citar
Respondido : 22/06/2010 10:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola salvadorjrm,

No se de que plantilla concreta se trata ya que no lo indicas pero normalmente las plantillas actuales no presentan ese tipo de problemas.

Debes tener en cuenta una serie de detalles para instalar correctamente la plantilla:

- Que la Plantilla descargada este escrita para la rama 1.5 y no para la 1.0. Eso lo sabes desempaquetando el archivo de la misma y editando el fichero templateDetails.xml, en la cabecera te dirá algo como:

- La mayoría de las plantillas no vienen solas, o sea, se descargan en un empaquetado que a su vez contiene varios empaquetados (extensiones para la plantilla, quickstart (instalador rápido), etc.) y uno de esos empaquetados es la propia plantilla que es la que deberás instalar. El error que indicas suele ser por tratar de instalar un empaquetado que no se corresponde directamente con la plantilla y por ello no esta encontrando el correspondiente .xml para instalarla.

Observa estos detalles y mira a ver si puedes entonces instalarla.

saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2010 12:57 am

Cursos Gratuitos WordPress

Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

HOLA GNUMAX,

Ante todo gracias por tú ayuda,

Sigo intentando instalar la pantilla y no logro, he separado estas carpetas que te indico más abajo luego las comprimo para poder subirlas e instalarlas y no me deja. Tambien si me lo permites he copiado la cabezera del archivo xml que me indicaste y lo he pegado más abajo por si ves algo que pueda dar error.Gracias y perdona por la molestias. saludos

1-joomla 2- screenshots 3-sources_13UG8rq2j0

-
theme458
16 January 2010
Delta
info@template-help.com
http://www.template-help.com
Copyright 2003-2009 template-help.com. All Rights Reserved.
GNU/GPL
1.0.0
this template for Joomla 1.5 is made by template-help.com
-

ResponderCitar
Respondido : 23/06/2010 7:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

He localizado la web de descargas de dichas plantillas, la cual desconocía ya que no está en el circuito habitual de desarrolladores de plantillas que se utilizan y me he descargado una de las que ofrecen para Joomla! similar a la tuya, la cual no encontre.

- http://www.templatehelp.com/pr_sampleView.php?type=24&pr_code=WJ78zW7DmeLKP082LiTG3fVbQ4cC8y

He desempaquetado el .zip y dentro encuentro la carpeta /joomla/themeXXX que viene sin empaquetar, la he empaquetado e instalado sin problema de ningun tipo.

Efectivamente estan escritas para la rama 1.5 por tanto son compatibles, por lo que deduzco que algún problema puntual de permisos estas teniendo en tu Joomla! para que te de un error de ese tipo.

¿Has revisado en tu panel de administración de Joomla!, en Ayuda, Información del sistema, Permisos de directorios a ver si están todos en verde?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2010 8:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

Hola otra vez,

Tal como comentas encuentro,

Log del directorio ($log_path) /var/logs/ no escribible. Todo lo demas está en verde no sé si tiene que ver con el problema .

saludos.

ResponderCitar
Respondido : 23/06/2010 8:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola salvadorjrm,

Inicialmente eso no debe influir si no tienes activado el plugin correspondiente, por tanto para el tema de instalación de extensiones no tiene nada que ver.

¿Puedes poner la url de descarga de la plantilla exacta que estas usando en el sitio de descargas de templatehelp.com para poder analizarla?

¿Solo te dice "¡Error! No puedo encontrar un archivo de configuración XML en el paquete.", ningun error más?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2010 11:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

Hola gnumax,

Ya la he instalado, el problema venia por el explorador explorer, lo instale correctamente con firefox.Muchas gracias por tú ayuda.

Un abrazo.
salvador

ResponderCitar
Respondido : 25/06/2010 6:16 pm

Por favor Iniciar Sesión o Registro