Problema añadir ítems Menú ppal  

 
Santiago
 Santiago
Usuario activo

Hola a todos (a quien lea este post); veréis tengo el siguiente problema:
1. Añado un ítem en el menú ppal de Joomla
2. Cuando trato de probarlo en el frontend (con un navegador) el servidor devuelve un error porque ha antepuesto al nombre del ítem (o artículo que tiene que mostrar) la cadena "index.php")
Es decir: al elegir el ítem del menú ppal el navegador intenta cargar ..../index.php/ítem y produce un efecto no deseado, cuando debería cargar .../ítem para que se visualice el artículo correctamente.
Agradezco cualquier comentario al respecto.
Santiago.

Citar
Respondido : 03/01/2011 10:21 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola sblanco_cello ,

Para que funcione correctamente, hay que tener en configuración global --> Parámetros de optimización de SEO --> al menos tener los dos primeros activados. (Comprobar tal como indica en el aviso del segundo parámetro renombrar el archivo htaccess.txt a .htaccess).

Te será de utilidad leer el post: https://www.webempresa.com/foro/6-Joomla-15/3894-Informacion-sobre-la-SEO.html

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/01/2011 10:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Santiago
 Santiago
Usuario activo

Gracias Jordi, tenía actividados el 1º y el 3º, no el Usar Apache mod_rewrite (debido a la advertencia y porque no tenía muy claro su necesidad). Ahora ya funciona 😉
Muchas gracias.
Santiago.

ResponderCitar
Respondido : 03/01/2011 1:05 pm

Por favor Iniciar Sesión o Registro