problema con el ajuste del módulo wrapper en mi nueva plantilla  

Página 1 / 2
 
Rosario
 Rosario
Noble Member

tengo un problema con el ajuste del módulo wrapper en mi nueva plantilla, se me sale del marco y ajusto los parámetros en el panel de control de módulo, pero no se arregla. ¿Sabesis alguna solución?

Citar
Respondido : 06/12/2011 12:27 pm
Rosario
 Rosario
Noble Member

envio una foto

ResponderCitar
Respondido : 06/12/2011 12:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Seria bueno adicionalmente que envíes la url de tu sitio web, y también una captura de pantalla de cómo tienes configurado el wrapper

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/12/2011 2:57 pm
Rosario
 Rosario
Noble Member

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

No hemos podido comprobar el sitio por que esta en mantenimiento, pero de acuerdo a la url enviada las dimensiones de ancho de 900 puedes cambiarlas además puedes colocar que no se muestren las barras de desplazamiento o scrolls

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/12/2011 4:18 pm
Rosario
 Rosario
Noble Member

sí, ya se que puedo cambiarlas, pero aunqeu las ponga a 1000 se sigue saliendo el wrapper del mismo modo que muestra la captura d efoto y si cambio el ancho de la plantilla a 1100 sigue reacionando exactamente igual, es muy raro,

he dejado abierta la web para que se pueda acceder

alhmacom-cp26.webjoomla.es/fotografias/r...s/rioja/cervera.html

ResponderCitar
Respondido : 08/12/2011 10:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

el enalace anterior no va

alhmacom-cp26.webjoomla.es/fotografias/reportajes/rioja/cervera.html

ResponderCitar
Respondido : 08/12/2011 10:56 pm
David Noguera
 David Noguera
Miembro Admin

Hola Rosa,

este enlace arroja un error 404:

http://alhmacom-cp26.webjoomla.es/fotografias/reportajes/rioja/cervera.html

Podrías poner el correcto?

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/12/2011 3:49 pm

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

disculpa, justo lo acabo de cambiar para hacer una prueba pero ya no lo toco más hasta que cerremos el tema

http://alhmacom-cp26.webjoomla.es/reportajes/rioja/cervera.html

con firebug menciona este código,

al cambiar el número 1010 a 1090 se ajusta, pero yo no se donde cambiarlo en la web real y además no queda centrado, se amplia solo por el lado derecho y queda raro, pero quizás ajustando algún padding se pudiera arreglar o con uan posición absoluta, no se muy bien...

ResponderCitar
Respondido : 09/12/2011 4:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

En la dirección enviada http://alhmacom-cp26.webjoomla.es/reportajes/rioja/cervera.html hay varios wrappers indícanos con cual es el problema, por otro lado no he podido localizar el código que has enviado.

Usualmente las dimensiones e configuran tal como te hemos comentado anteriormente desde el mod_wrapper, si te genera barras de desplazamiento es por que el sitio web origen es más grande que el wrapper, debes acomodar el sitio web de origen para que se ajuste a las dimensiones que necesitas, otra opción es no mostrar las barras de desplazamiento, lo cual también se configura desde el módulo wrapper.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/12/2011 5:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

yo no puedo modificar las dimensiones de un blog de wordpress que no es mío y lo he intentado con otras páginas web personales, pero no. Lo normal es que si es más grande que el marco se habilite el scroll horizontal junto con el vertical, pero en mi caso el blog se sale del marco, quizás es una cuestión de la profundidad de las capas.

ResponderCitar
Respondido : 09/12/2011 11:23 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

La única solución que se me ocurre si no puedes ajustar el ancho para que el wrapper no se desborde es hacer uno de una extensión de la que ya hemos hablado aquí:

- Art Sexy Lightbox: http://extensions.joomla.org/extensions/photos-a-images/photo-gallery/12768

Que te permite colocar una imagen o un texto que al hacer clic se abra en una ventana modal emergente que contenga la url en un wrapper que mostraría la web que deseas con el ancho que esta precise sin que esto afecte al sitio web.

Mira el siguiente ejemplo:

- http://demo.artetics.com/index.php?option=com_content&id=82

Concretamente donde dice yahoo.com.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/12/2011 1:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

muchas gracias por la sugerencia, justo acabo de llegar a la misma conclusión pero quería preguntarte si no existe ninguna extensión que permita ajustar una web a un marco.

Por otro lado, en otro post me explicasteis que existe una extensión que ayuda a integrar blog de wordpress en joomla, me la he bajado y la tengo que probar.

De todos modos, mi porblema es grve, porque esta web está configurada en gran parte con marcos ajustados en los que el movimiento de los archivos de flash es determinante, el lighbox no me acaba de resolver el problema salvo en casos puntuales.

He estado mirando el código de los archivos php que mencionan el modulo wrapper, pero no hay ninguna medida que yo pueda modificar de forma sencilla y las modificaciones de anchura desde el editor de la plantilla me mantienen el mismo problema... 🙁

ResponderCitar
Respondido : 11/12/2011 1:55 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Intenta lo siguiente, en el archivo /templates/yoo_quantum/warp/css/layout.css , agrega el siguiente estilo

.wrapper{
width : 930px !important;
}

Eso redefine el ancho del wrapper.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/12/2011 1:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

ya lo he probado, gracias, lo que sucede es que el desbordamiento del blog se ajusta de a los nuevos parámetros y sigue igual de desbordado. ¿Qué otra cosa podría ser?, nunca me había pasado antes.

ResponderCitar
Respondido : 12/12/2011 10:56 am
Página 1 / 2

Por favor Iniciar Sesión o Registro