Problema con el Xmap  

 
Josean
 Josean
Reputable Member

Muy buenas tardes.

recientemente he estado mejorando mi site para generar mas visitas y al consultar vuestro Blog he encontrado un video sobre Xmap muy interesante.
https://www.webempresa.com/videos/xmap/xmap.html
Tras visualizarlo para comprobar si mi mapa estaba bien configurado, he añadido el kunenamenu y el topmenu a la lista.
Y me he dado cuenta de un detalle, muy importante para google que no se solucionar.

El numero de enlaces en html es de 4998 y el del xml 2038.

Xq hay tanta diferencia y como lo puedo solucionar para indexar mas paginas de mi site en google?

Un saludo y muchísimas gracias

URL del sitio: http://www.aquinohaygeranios.com

Citar
Respondido : 04/05/2012 3:54 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola Josean:

La diferencia puede estar en los menús que has asignado en Xmap, tal vez no estén todos.

Pon un enlace para ver ambos.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 04/05/2012 4:00 pm

Cursos Gratuitos WordPress

Josean
 Josean
Reputable Member

XML Sitemap: 2038 Enlaces, es el que enlazo con Google y se ven todos los productos, el foro, y las noticias
http://www.aquinohaygeranios.com/index.php?option=com_xmap&sitemap=1&view=xml

HTML Sitemap: 4998 Enlaces
http://www.aquinohaygeranios.com/index.php?option=com_xmap&sitemap=1

El html, lo redirecciona a http://www.aquinohaygeranios.com/Xmap-1.html y solamente aparecen los productos de la tienda, no veo el foro, ni la parte de noticias, pone que tiene mas enlaces, pero en realidad aparecen menos, no lo entiendo....

Por cierto les cuesta cargar a los 2 una barbaridad, que no se si es muy normal también..

Un saludo y muchísimas gracias.

ResponderCitar
Respondido : 04/05/2012 4:16 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Josean:

Revisa qué versión tienes de Xmap, tal vez te convenga actualizarla si es obsoleta y volver a crear ambos sitemap.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 04/05/2012 5:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Josean
 Josean
Reputable Member

Tengo la 1.2.10 voy a ver si hay versión nueva.

Acabo de instalar la 1.2.14 y me da el mismo error.

He probado a borrar el sitemap principal, pero no sucede nada y no se borra nada.

He creado uno nuevo a ver si así aparecen mas resultados y de momento 0, esperare un rato a ver si se actualiza o se nos ocurre algo.

Un saludo y muchas gracias

ResponderCitar
Respondido : 04/05/2012 5:43 pm

Por favor Iniciar Sesión o Registro