Problema con enlace del slideshow  

 
Marco
 Marco
Reputable Member

Hola,

tengo un problema con el modulo mod_jaslideshow en la plantilla Mesolite de joomlart. Quiero enlazar las imagenes del slideshow a un producto de la tienda pero no funciona. El codigo que uso en la configuracion del modulo es el siguiente:

[desc img="ofertacarteles_100_100.jpg" url="http://url_producto"] [/desc]

Lo he probado en otra pagina con la misma plantilla y funciona.

El la barra inferior de IE me da el siguiente error:

-------------------------------------

Detalles de error de página web

Agente de usuario: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.1; Alexa Toolbar; .NET CLR 2.0.50727; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Fecha: Fri, 28 Oct 2011 08:33:19 UTC

Mensaje: Acceso denegado.

Línea: 74
Carácter: 8
Código: 0
URI: http://www.tarjetasdevisitayflyers.com/modules/mod_jaslideshow/ja_slideshow/ja.slideshow.js

-------------------------------------------------

La web es http://www.tarjetasdevisitayflyers.com/ y la imagen es la primera del slideshow.

¿Alquien tiene alguna sugerencia o le ha pasado alguna vez?

Muchas gracias.

Marco

Citar
Respondido : 28/10/2011 9:34 am
David Noguera
 David Noguera
Miembro Admin

Hola Marco,

en esa línea veo el siguiente código:

window.location.href = this.url;

parece un error de Javascript que en esa versión de IE no permite acceder a esa propiedad del objeto. Quizás JoomlaArt disponga de la solución y usando la última versión de la plantilla y módulo se solucione. Si adquiriste la plantilla en JoomlaArt te recomiendo que les pongas un ticket ya que deberían de solucionarte el problema.

Que versión de IE estás usando??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2011 12:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola David,

la versión de IE es 8.0.6001.18702IC.

Lo que pasa es que también con Firefox da el mismo error.

Muchas gracias.

Marco

ResponderCitar
Respondido : 02/11/2011 9:43 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Marco

Envía el código final que colocas , veo en url una url que no es válida
[desc img="ofertacarteles_100_100.jpg" url="http://url_producto"] [/desc]

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2011 2:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Reputable Member

Hola Jhon,

este es el código:

[desc img="ofertacarteles_100_100.jpg" url="http://tarjetasdevisitayflyers.com/index.php?page=shop.product_details&category_id=11&flypage=flypage.tpl&product_id=82&vmcchk=1&option=com_virtuemart&Itemid=71"][/desc]

Lo que pasa es que en otra web con la misma plantilla me funciona, el mismo código.....

Marco

ResponderCitar
Respondido : 02/11/2011 5:16 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marco,

No veo que coincida en Contenido solo visible a usuarios registrados el nombre de la primera imagen ofertacarteles.jpg , con el nombre que pones en el código ofertacarteles_100_100.jpg.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/11/2011 8:41 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro