Problema con joomfish  

Página 1 / 2
 
Puy
 Puy
Usuario experto

Buenas tardes
Tengo un problema con Jommfish, lo he instalado en el sitio web (lo tengo alojado con webempresa) y tengo un problema cuando quiero elegir los idiomas que quiero que se muestren en el sitio web, me los muestra todos, aunque tenga sin seleccionar el ingles.
¿puede ser algín problema en la configuración?, ¿en la instalación?. He probado a desinstalar y volver a instalar joomfish y todo sigue igual.
Os mando unas capturas de pantalla con las imagenes
Graias por adelantado y un saludo
Puy

Citar
Respondido : 03/04/2011 7:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

En la columna "Activo" debes desmarcar el Ingles para que no se muestre en el selector.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2011 9:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Puy
 Puy
Usuario experto

Gracias gnumax por tu respuesta tan rápida.
He desmarcado el ingles tal y como me dices, pero el selector sigue mostrando todos los idiomas en el front.
Marque o desmaque me muestra siempre todos los idiomas.
Saludos

ResponderCitar
Respondido : 03/04/2011 9:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

Antes de plantearnos que haya otros problemas, prueba a eliminar la caché de navegación en tu navegador para que verifiquemos si era problema de caché o si debemos mirar alguna cosas más.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2011 10:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Puy
 Puy
Usuario experto

Hola gnumax
Ya he limpiado la cache y también he probado en otros navegadores y todo sigue igual
saludos

ResponderCitar
Respondido : 03/04/2011 10:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

Imagino que la versión de JoomFish es la ultima (no es relevante al problema). Envía otra captura de como lo tienes ahora configurado en JoomFish los idiomas par ver si algo se ha pasado por alto, ya que es en es pantalla donde se activan/desactivan los idiomas.

Revisa también que plugins relativos a JoomFish tienes publicados/despublicados desde el Gestor de Plugins.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2011 10:42 pm

Cursos Gratuitos WordPress

Puy
 Puy
Usuario experto

Hola gnumax
La versión de joomfish es la V2.1.6 (Twinkle)
la captura

Los plugins publicados:
creo que son los primeros en la captura siguiente
System - Jfrouter y System - Jfdatabase. No se si hay que publicar alguno mas

Saludos

ResponderCitar
Respondido : 03/04/2011 10:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

Deshabilita MMFuncs en el Gestor de Plugins.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2011 11:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Puy
 Puy
Usuario experto

Hola gnumax
Ya he deshabilitado MMFuncs, para probar también he vuelto a borrar la cache y todo sigue igual
saludos

ResponderCitar
Respondido : 03/04/2011 11:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

He revisado las configuraciones y las he acomodado aproximadamente en función de lo que me has ido comentando y por ultimo he deshabilitado el idioma "Ingles" y el selector de idioma me muestra correctamente SIN este idioma.

El modulo "mod_jflanguageselection" no tiene mucho misterio pero revisalo, revisa nuevamente todos los parámetros comentados porque estoy usando tu misma versión y todo va como la seda, habilito un idioma, lo muestra el selector, lo deshabilito y el selector lo ignora.

La última solución es que desinatales JoomFish y vuelvas a instalarlo que no tiene porque afectar a tus datos de la base de datos. Recomendable siempre una copia de seguridad, preferible con Akeeba Backup, son 2 minutos y te garantizas poder volver a un estado anterior.

Te adjunto unos vídeos para poder copiar y restaurar un Joomla! de un hosting a otro o en el mismo Hosting, ya sea local o remoto:

Como copiar tu Joomla con Akeeba Backup o JoomlaPack:

https://www.webempresa.com/videos/akeeba_copiadeseguridad/akeeba_copiadeseguridad.html

Como restaurar tu Joomla con Akeeba Backup o JoomlaPack:

https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

En el caso que pongas una contraseña al realizar un backup apúntala para luego introducirla en la restauración.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2011 11:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Puy
 Puy
Usuario experto

Hola gnumax
He hecho lo que me decías, también la copia de seguridad con Akeeba Backup y he desinstalado joomfish y al volver a instalarlo me encuentro con el mismo problema.
saludos

ResponderCitar
Respondido : 04/04/2011 3:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

¿Hay alguna url donde podamos ver el problema?

No se me ocurre que puede provocar eso, si dices que no es cache, que la configuración del componente JoomFish es como indicas en la última captura donde el Ingles esta deshabilitado y no tienes ningún plugin de JoomFish que cambie el comportamiento del selector, si no hay datos mas concreto o relevantes es difícil saber que esta sucediendo.

¿Puedes mandar una captura de la tabla jos_languages? para ver como esta los idiomas que tienes reconocidos en JoomFish. La haces accediendo desde tu cPanel a phpMyAdmin, tu base de datos en uso, editor "jos_languajes"

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/04/2011 8:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Puy
 Puy
Usuario experto

Hola gnumax el sitio web todavia está sin acceso al publico lo estoy desarrollando la url es www.apymaremontival.com
te mando una captura de la tabla jos_languajes

saludos

ResponderCitar
Respondido : 04/04/2011 8:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

OK sitio en pruebas y cerrado por desarrollo.

Habrá que seguir dando palos de ciego 😛

Como tienes configurados los idiomas en el Gestor de Idiomas "front&back", una captura también serviría para hacerse mejor idea.
También como los tienes configurados en tu usuario, así vamos descartando cosas, porque se esta convirtiendo en un Expediente "X". 😛

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/04/2011 8:34 pm

Cursos Gratuitos WordPress

Puy
 Puy
Usuario experto

Te mando capturas de lo que me dices.
Si hace falta poner el sitio en activo dimelo y lo hago temporalmente

ResponderCitar
Respondido : 04/04/2011 8:51 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro