Avisos
Vaciar todo

Problema con joomfish  

Página 2 / 2
 
Puy
 Puy
Usuario experto

Buenas tardes
Tengo un problema con Jommfish, lo he instalado en el sitio web (lo tengo alojado con webempresa) y tengo un problema cuando quiero elegir los idiomas que quiero que se muestren en el sitio web, me los muestra todos, aunque tenga sin seleccionar el ingles.
¿puede ser algín problema en la configuración?, ¿en la instalación?. He probado a desinstalar y volver a instalar joomfish y todo sigue igual.
Os mando unas capturas de pantalla con las imagenes
Graias por adelantado y un saludo
Puy

Citar
Respondido : 03/04/2011 7:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

No debería ser vinculante pero veo que estas usando Joomla! 1.5.22 y el pack de idiomas de ingles se corresponde con la 1.5.15 y el de Español con la 1.5.16, te recomendaría que los descargues y los actualices.

Sigo dándole vueltas a tu problema a ver que se me ocurre o que dicen en los Foros oficiales de JoomFish.

Saludos

ResponderCitar
Respondido : 04/04/2011 9:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Puy
 Puy
Usuario experto

Hola gnumax una duda para actualizar los idiomas ¿debo desinstalarlos primero?
Actualmente el sitio web solo va a ser bilingue castellano euskera, si desinstalo el inglés ¿puedo dañar algo de joomla?
Saludos

ResponderCitar
Respondido : 04/04/2011 9:18 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

El ingles es el buque insignia del core de Joomla!, no te recomendaría desisntalarlo, pero claro eso depende de ti.

Si debes desinstalar los idiomas antes de actualizarlos, y para ello debes seleccionar como idioma activo uno que no vayas a desinstalar.

Antes de realizar esto te recomiendo que hagas una copia de seguridad, preferiblemente con la excelente extensión "Akeeba Backup".

Saludos

ResponderCitar
Respondido : 04/04/2011 9:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Puy
 Puy
Usuario experto

Hola gnumax
Mientras actualizaba idiomas probando por si funciona me han salido los avisos que te mando en la siguiente captura,
saludos

ResponderCitar
Respondido : 04/04/2011 9:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

¿Estas utilizando mysql o mysqli? según la captura mysqli ¿por?.

Sabemos que es más rápido que mysql pero claro tampoco sabemos como se puede comportar con extensiones como JoomFish.

Copia el texto del warning directamente y pégalo aquí para poder hacer algunas búsquedas.

Saludos

ResponderCitar
Respondido : 04/04/2011 10:07 pm

Puy
 Puy
Usuario experto

No se porque, hace unos dias hice unas pruebas para url amigables. ¿Puede ser que cambiara algo?
Te mando el texto

mySQL Driver Current setting: mysql DOES NOT equal optimal setting mysqli
PHP Version Current setting: 5.2.16 DOES NOT equal optimal setting 5.3.0
Cache Config setting [translation caching]: Current 0 DO NOT match optimal 1

ResponderCitar
Respondido : 04/04/2011 10:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

En Configuración Global, Servidor, Configuración de la base de datos, Tipo de base de datos ¿que tipo tienes puesto?.

Saludos

ResponderCitar
Respondido : 04/04/2011 10:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Puy
 Puy
Usuario experto

mysql
te mando la captura

ResponderCitar
Respondido : 04/04/2011 10:31 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

Dices:

hace unos dias hice unas pruebas para url amigables.

Háblanos de ello ¿que cambios hiciste?

Saludos

ResponderCitar
Respondido : 04/04/2011 10:41 pm

Cursos Gratuitos WordPress

Puy
 Puy
Usuario experto

Probé con los parametros de optimización seo dentro de la configuración global del sitio.
URLs amigables para motores de búsqueda
Usar Apache mod_rewrite
Agregar el sufijo a las URLs

Active el plugin para google analytics. mire algunos plugin de joomla para ver que eran pero creo que no modifiqué nada

ResponderCitar
Respondido : 04/04/2011 10:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Puy,

Entiendo pues que el .htaccess no lo tocaste, o sea no introdujiste cambios en el.

Saludos

ResponderCitar
Respondido : 05/04/2011 12:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Puy
 Puy
Usuario experto

Hola gnumax
El .htaccess no lo toqué, yo no le hice cambios (salvo que se hicieran solos).
saludos

ResponderCitar
Respondido : 05/04/2011 7:56 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Puy,

Viendo que los idiomas no están todos activados en la configuración de languages de Joomfish. Es muy extraño que se muestren en el frontal idiomas no seleccionados.

Se muestran en el frontal del sitio web, cuando estás logueado con permisos especiales, puede que este sea tu caso. Comprueba que accediendo como invitado solo se muestran los idiomas marcados como activos en Joomfish.

Respecto a los mensajes, parecen más de temas de optimización que mensajes de error. No se si has probado en vez de usar en la configuración global de Joomla!, el tipo de base de datos, cambiar de mysql a mysqli.

Saludos,

ResponderCitar
Respondido : 05/04/2011 8:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Puy
 Puy
Usuario experto

Mil gracias, he probado a ver la web como me dices y todo está perfecto, solo se ven los idiomas seleccionados.
Muchas gracias por vuestra atención, no sois de 10, sois de 11

¡¡¡¡GRACIASSSSSSS!!!

ResponderCitar
Respondido : 05/04/2011 8:23 am
Página 2 / 2