problema con menu  

 
ramon
 ramon
Usuario activo

hola
tengo un pequeño problema con el menu top,estoy intentando crear submenus como normalmente hago

pero no se crean se quedan tal cual en linea

e intentado configurar el modulo top pero no consigo que funcione bien,agradeceria que me ayudarais a solucionarlo

un saludo

Citar
Respondido : 26/01/2011 7:12 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola monray,

No es tema del gestor de menús. Porque vemos que estableces correctamente los items de primer nivel (inicio y calendario) y el ítem de segundo nivel (Foro).
Pero foro no se muestra por dos posibles motivos:
- Que la plantilla no este preparada para mostrar menús en formato desplegable.
- O que en los parámetros de la plantilla, no tengas seleccionada la opción correcta en relación a las diferentes opciones de menú. (En algunas plantillas no hay parámetros en este sentido).
Desconozco la plantilla que estás usando.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/01/2011 9:58 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ramon
 ramon
Usuario activo

hola jordi

pues la plantilla que uso es la que viene por defecto en joomla "rhuk_milkyway"

ResponderCitar
Respondido : 26/01/2011 5:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola monray,

Y por defecto "rhuk_milkyway" no está preparada para trabajar con menús desplegables en el menu horizontal superior.

Aquí te dejo un enlace oficial de la plantilla con las posibilidades de personalización: http://docs.joomla.org/Customising_the_Milky_Way_template

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2011 7:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ramon
 ramon
Usuario activo

hola gnumax

el problema me pasa con todas con "JA_Purity","beez" e incluso con una de pago "yoo_air"

de lo que me acabo de dar cuenta es que pone "No pudo asignar la plantilla por predeterminada" y esto lo pone en todas las plantillas cuando las selecciono como predeterminadas

ResponderCitar
Respondido : 26/01/2011 8:35 pm
Lucas
 Lucas
Miembro Admin

Hola,

Revisa que el configuration.php tenga los permisos correctos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2011 8:47 pm

Cursos Gratuitos WordPress

ramon
 ramon
Usuario activo

hola lucas

lo tengo con permiso 644

ResponderCitar
Respondido : 26/01/2011 9:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola monray

En algunos templates existe un archivo llamado params.ini, el cual debe tener al menos permiso 644 para trabajar correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2011 11:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ramon
 ramon
Usuario activo

hola jmarreros

he hecho el cambio que me propones y he puesto el params.ini con permisos 644,pero sige sin funcionar

ahi alguna manera de restaurar los valores de joomla como si fuera una nueva instalacion?

un saludo

ResponderCitar
Respondido : 27/01/2011 6:35 am

Por favor Iniciar Sesión o Registro