Problema con sección en Joomla 1.5.26  

 
Marco
 Marco
Reputable Member

Hola,

Tengo un problema con una “sección” en un Joomla 1.5.26. A ver como lo puedo explicar:

En la Web fatm.eu hay creada una sección que se llama “noticias” y luego varias categorías asociadas a esta sección.

Están configuradas la url amigables, de repente el enlace a la sección “Noticia” deja de funcionar, cuando se entra en una noticia en la parte superior pone los enlaces:

Inicio – Noticias – “nombre categoría” – “titulo noticia”

Al pinchar en “Noticias” da como un enlace roto. He probado a quitar las url amigables pero parece que sigue manteniendo la url amigable para esta sección y al pinchar te lleva a la home.

He realizado varias pruebas y búsqueda pero no he conseguido averiguar lo que puede haber pasado.

¿Alguien tiene alguna sugerencia o le ha pasado algo similar?

Muchas gracias.

Marco

Citar
Respondido : 15/01/2013 9:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Marco,

He realizado las pruebas de navegación que indicas en tu consulta y me funciona correctamente.

¿Con que navegador te da el problema?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2013 9:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola,

Perdona es que no me he explicado bien yo.

Te adjunto captura para indicarte cual es el enlace en questión.

Marco

ResponderCitar
Respondido : 16/01/2013 8:14 am
Hicham
 Hicham
Miembro Admin

Hola Marco,

Veo en el enlace que nos has ofrecido noticias.html da error 404, eso puede ser un problema de publicación de la sección, categoría o artículo.

En el menú principal del sitio web (parte superior) el elemento de menú noticias da un error 404. Por favor revisa el estado de la sección, categoría o artículo donde está apuntado ese elemento de menú y asegúrate que está en publicado.

Si no funciona el elemento de menú, en consecuencia tampoco funciona el enlace del módulo de ruta.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2013 10:25 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Reputable Member

Hola Hicham,

Gracias por tu aportación.

Lo que pasa es que el enlace del menú principal (de arriba) es “url externa” y se utiliza el enlace que estaba en modulo de ruta.

He revisado la sección y todo lo que se me ha ocurrido pero nada……

Además como comentaba en el post anterior si deshabilito las urls amigables sigue el enlace en el modulo de ruta con url amigable.

Voy a deshabilitar las urls amigables para que podáis verlo.

Muchas gracias.

Marco

ResponderCitar
Respondido : 16/01/2013 3:31 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Marco,
revisando la web no veo el problema. ¿Está ya solucionado?

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 16/01/2013 11:49 pm

Cursos Gratuitos WordPress

Marco
 Marco
Reputable Member

Problema solucionado.

Probablemente era algo relacionado con la cache ya que reconfigurando el menu noticias (del main menu) se ha arreglado.

Muchas gracias a todos.

Marco

ResponderCitar
Respondido : 17/01/2013 10:36 pm

Por favor Iniciar Sesión o Registro