Problema con url amigable  

 
Silvia
 Silvia
Estimable Member

Hola,

Cuando selecciono en Configuración Global en Parámetros de Optimización SEO tal como os adjunto en captura, lo que me sucede es que al cliclar en los submenús (por ejemplo, dentro de Gestión de proyectos--->definición de proyecto) las imágenes de la cabecera se desplazan hacia abajo ocupando toda la web.
¿Podríais hacer la prueba y decirme cómo puedo solucionarlo?

Muchas gracias.

Ahora mismo lo he dejado desactivado para trabajar mejor, lo podréis ver en las capturas.

URL del sitio: http://www.tutorpyme.es/armando

Citar
Respondido : 26/04/2012 11:35 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que se trate de algún problema de compatibilidad de la extensión que estás usando para cargar las imágenes con el SEO, posiblemente debido a que tienes la web en el directorio "armando".

Parece que estás usando el Simple Image Rotator:

http://extensions.joomla.org/extensions/photos-a-images/images-rotators/2111

De ser así, prueba a utilizar otro módulo para cargar la galería de imágenes, para ver si es esto el causante del problema. Aquí puedes encontrar varios:

http://extensions.joomla.org/extensions/photos-a-images/images-rotators

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/04/2012 11:51 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola Pablo,

Mil gracias. Tenías razón, he instalado otro módulo para las fotos y ahora funciona perfectamente.

Puedes cerrar el tema.

Saludos,
Silvia.

ResponderCitar
Respondido : 26/04/2012 3:29 pm

Por favor Iniciar Sesión o Registro