Problema instalacion de modulo _jweather  

 
El hierro
 El hierro
Estimable Member

Hola de nuevo:
Recientemente mi página web presentaba un problema con mensaje de error debido a un módulo (j_weather) por lo que lo desinstalé para volver a instalarlo de nuevo para ver si el problema persistía.
Resulta que tras eliminar el módulo en que se alojaba y volver a intentar instalar el módulo el editor muetra el siguiente mensaje: Módulo Instalar: Hay otro módulo usando el directorio: "/home/motocant/public_html/modules/mod_jweather"

No niego que ya exista pero donde? si yo ya he eliminado el módulo que lo contenía...Cómo puedo encontrarlo para poder eliminarlo?

Gracias por adelantado

El Hierro

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/08/2012 10:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola El hierro,

Es posible que hayas eliminado el módulo de forma incorrecta, lo normal es desinstalarlo desde el Gestor de extensiones de Joomla.

En este caso deberías acceder a tu cPanel, Bases de Datos, phpMyAdmin y abrir la base de datos de tu instalación de Joomla, primeramente realizar una copia de seguridad de la msima (Exportar) para no cometer errores que no puedas recuperar y por último localizar en las tablas de _modules entradas que afecten a dicho módulo y eliminarlas.

Antes de hacerlo, si no lo tienes claro, adjuntanos una captura de las tablas o registros que veas en tu base de datos para que te asesoremos adecuadamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2012 11:31 pm

Cursos Gratuitos WordPress

El hierro
 El hierro
Estimable Member

Gracias:
He entrado en "Tablas" pero aparecen -en cabecera- como "TRAFICO DEL SERVIDOR. Estas tablas muestran las estadísticas de tráfico en la red de este servidor MySQL desde su inicio"
No obstante puedo mandarle la captura de la pantalla que aparece al acceder a la opción "MOSTRAR LAS TABLAS QUE ESTÁN ABIERTAS"

saludos

ResponderCitar
Respondido : 30/08/2012 9:23 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola El hierro,

Revisa que la carpeta /home/motocant/public_html/modules/mod_jweather está borrada.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/08/2012 9:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

El hierro
 El hierro
Estimable Member

Eliminé el módulo desde Instalar/desinstalar en la pestaña módulos y comprobé en Cpanel dicha eliminación tanto en modulos como lenguajes
El probema quedó resuelto
Gracias

El Hierro

ResponderCitar
Respondido : 31/08/2012 8:08 am

Por favor Iniciar Sesión o Registro