Problemas con iconos PDF, E-mail e Imprimir  

 
Juan
 Juan
Reputable Member

Buenas, soy el administrador de www.voluntariadoalcores.org. Me dirijo de nuevo a vosotros porque tenemos un problemilla con los iconos de pdf,-e-mail e imprimir que aparecen en los artículos. El problema es que aparecen las letras pero no la imagen de los iconos, tal y como adjunto en la captura.

Creo que ha podido ser a un movimiento de las ilustraciones (en la carpeta images) de forma que se ha cambiado la ruta de acceso a las imágenes. Me gustaría poder cambiar la ruta pero no encuentro ni las imágenes ni el archivo que he de modificar. ¿Podrían ayudarme? Gracias y Saludos.

Citar
Respondido : 27/07/2011 3:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Una solución es colocar esos iconos en el template de tu sitio web en la carpeta images, los iconos deben tener los nombres estándar : print.gif, pdf.gif, mail.gif

Por ejemplo :

/templates/tu_template_actual/images/print.gif

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2011 3:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

Pues sorprendentemente tengo los tres iconos en la carpeta images de mi template con los siguientes nombres: emailButton.png; pdf_button.png y printButton.png. Si están ahí, ¿qué puedo hacer para que aparezcan? Saludos y gracias.

ResponderCitar
Respondido : 28/07/2011 12:18 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

¿Que versión de Joomla! tienes instalada?

Debes modificar el archivo del idioma es-ES.ini que lo localizas en la carpeta /language/es-ES.

Donde dice:

ICON_SEP=|

Poner:

ICON_SEP=|

Este es un error arrastrado desde la versión 1.5.11 a 15 pero si tienes una versión actual no debería reproducirse.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/07/2011 1:08 am

Cursos Gratuitos WordPress

Juan
 Juan
Reputable Member

Tengo la versión 1.5.23. HE cambiado ese archivo según lo expuesto pero el problema persiste. Siguen apareciendo letras en lugar de iconos. ¿Qué podría hacer más? Saludos y gracias.

ResponderCitar
Respondido : 28/07/2011 5:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

He verificado que los iconos si existen en tu carpeta de la plantilla:

-
-
-

Observamos que en el código fuente de tu plantilla faltan todas las entradas (las 3) relativas a la carga de las imágenes de los iconos:

Que si se muestra en la plantilla original JA Lime: http://www.joomlart.com/demo/#templates.joomlart.com/ja_lime

¿Has realizado modificaciones del index de tu plantilla?

Saludos

This post was modified hace 4 meses por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/07/2011 8:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Reputable Member

Que yo sepa, no se ha modificado el index, pero como estamos cambiando varias cosas no estoy 100% seguro. De cualquier forma, ¿habría arreglo para ello? ¿Qué podría hacerse? Saludos y gracias.

ResponderCitar
Respondido : 28/07/2011 10:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

¿Puedes adjuntar una captura del Gestor de Artículos, Preferencias, Iconos?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/07/2011 11:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

De acuerdo. Ya está solucionado el asunto. Tenía todos los iconos en "Mostrar" salvo el ítem inicial de "Iconos" que estaba en Ocultar. Ahora están todos en Mostrar y asunto arreglado. Muchas gracias.

ResponderCitar
Respondido : 28/07/2011 11:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

¡Genial! Supuse que seria eso por lo que te envié la captura para que lo revisases ya que si no habías realizado modificaciones y los iconos vi que estaban en el lugar correcto era un problema de parámetros.

Damos por concluido el hilo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/07/2011 12:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro