Avisos
Vaciar todo

Problemas con Internet explorer 9  

 
ANTONIO
 ANTONIO
Usuario experto

Hola buenas a todos, me gustaría saber si alguien tiene el mismo problema que yo, veréis tengo un sito que estoy terminando, www.carpinteriayebanisteriacarsan.com/index.php y el otro día accedí a el desde el pc de un amigo con IE 9, mi sorpresa fue que el menú superior no se ve sin embargo si me coloco sobre las opciones (donde deberían estar) si que puedo ir a diferentes sitos y otros menús laterales se ven perfectamente. Existe alguna incompatibilidad entre IE9 y joomla 1.5 o pensáis que es problema de la plantilla?

Un saludo y muchas gracias de antemano.

Citar
Respondido : 19/12/2011 4:40 pm
David Noguera
 David Noguera
Miembro Admin

Hola Antonio,

Joomla 1.5 no tiene ninguna incompatibilidad con Joomla 1.5, si que podría ser en cambio una incompatibilidad de la plantilla.

De hecho cuando accedo con IE a tu web, veo los siguientes errores de javascript:

SCRIPT5007: No se puede obtener valor de la propiedad 'getElements': el objeto es nulo o está sin definir
liquid.js, Línea 42 Carácter 3

Veo que el fichero afectado es el http://www.carpinteriayebanisteriacarsan.com/templates/stylusson/js/liquid.js

Que pertenece al template stylusson.

Haz una prueba, accede a tu backend >> Extensiones >> Gestor de plugins y busca el plugin Mootools Upgrade, desacítvalo o actívalos según si el plugin está o no activado..

Después vuelve a acceder a tu web desde IE y dinos si se soluciona el problema..

Saludos

ResponderCitar
Respondido : 19/12/2011 5:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ANTONIO
 ANTONIO
Usuario experto

Bueno hemos avanzado, se ha arreglado en parte, en los menús que usan una extensión para manejar imágenes no se visualiza el menú superior (trabajos en madera por ejemplo) en el resto si y en el resto de navegadores chrome por ejemplo se visualiza perfectamente.

Un saludo y muchas gracias sois geniales...

ResponderCitar
Respondido : 21/12/2011 8:24 am
ANTONIO
 ANTONIO
Usuario experto

por cierto el plugin es "Simple Image Gallery" Plugin v1.x creo que voy a actualizarlo a ver que pasa 🙂

un saludo.

ResponderCitar
Respondido : 21/12/2011 8:27 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

La última versión estable del plugin es la 2.2 y siempre es bueno mantenerlas actualizadas, previa copia de seguridad con Akeeba Backup:

- http://extensions.joomla.org/extensions/photos-a-images/photo-gallery/1468

Te adjuntamos unos vídeos para poder copiar y restaurar un Joomla! de un Hosting a otro o en el mismo Hosting, ya sea local o remoto:

Como copiar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_copiadeseguridad/akeeba_copiadeseguridad.html

Como restaurar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

En el caso que pongas una contraseña al realizar un backup apúntala para luego introducirla en la restauración.

Saludos

ResponderCitar
Respondido : 21/12/2011 10:30 pm
ANTONIO
 ANTONIO
Usuario experto

Mil Gracias voy a probar a ver si se arregla actualizando...

Un saludo.

ResponderCitar
Respondido : 22/12/2011 7:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANTONIO
 ANTONIO
Usuario experto

Arreglado mil gracias, solución activar motools upgrade y actualizar el plugin,

graaaaaaaaaaaacias mil.

ResponderCitar
Respondido : 22/12/2011 8:04 am