Problemas con la instalación de joomla  

 
CRISTINA
 CRISTINA
Usuario eminente

Hola,
estoy intentando instalar joomla 1.5 en www.latonelada.com.es y me sale un error, adjunto pantallazo. He comprobado la base de datos y el usuario de la base de datos y aparentemente esta todo bien. El fallo da después de introducir los datos que pide durante la instalación (nombre de servidor, nombre de base de datos, usuario, conrtaseña, etc)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/09/2014 12:49 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cristina,

Joomla 1.5 no es una versión estable ni disponible de Joomla.

las versiones estables actuales son la 2.5.24 y la 3.3.3 respectivamente,.

¿Cual es el motivo de tener que instalar Joomla 1.5?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2014 12:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

CRISTINA
 CRISTINA
Usuario eminente

Hola,

utilizamos joomla 1.5 porque tenemos todos los complementos necesarios pagados en su momento y para el poco volumen de trabajo en el que utilizamos joomla no nos compensa pagar todos de nuevo.

ResponderCitar
Respondido : 04/09/2014 1:50 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que asegurarte que la base de datos que estás utilizando para instalar tu Joomla está vacía y que el instalador que estás usando no está dañado. Por ejemplo, si tienes montado un servidor local en tu equipo podrías probar a instalarlo en él.

De todas formas estoy con Luis con que no es en absoluto aconsejable crear una web con Joomla 1.5 ya que esta versión ya no recibe soporte. Esto implica, entre otras cosas, que si se ha detectado cualquier tipo de vulnerabilidad en Joomla, esta no será corregida, por lo que serás más sensible a posibles ataques.

Tendrías que evaluar si estas extensiones de pago que tienes realmente son necesarias en la web o si existen alternativas gratuitas para versiones más recientes de Joomla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2014 3:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

CRISTINA
 CRISTINA
Usuario eminente

Todo esto lo he comprobado ya, he instalado unos cuantos joomla y es la primera vez que me da este error.

ResponderCitar
Respondido : 04/09/2014 6:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Cristina

El error que te sale es respecto a la BD , entiendo que has creado manualmente la BD y asignado el usuario correctamente.

Es posible también que la cuenta en la que quieras instalar tenga versiones actuales de PHP y de Mysql y que posiblemente no son compatibles con joomla 1.5., para descartar esto tendrías que probar en tu máquina local instalar Joomla 1.5 con los instaladores que estas usando.

Tal como te comentaron anteriormente el problema de tener una web que recien empieza con Joomla 1.5 es que los hackers podrían aprovechar las vulnerabilidades y que no son corregidas, además versiones actuales de PHP y Mysql podrían traerte problemas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2014 8:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

CRISTINA
 CRISTINA
Usuario eminente

Me volvéis a decir una vez más lo mismo que en el mensaje anterior, al que os he contestado que ya he hecho todo esto. Como demostración podéis ver en este enlace http://www.latonelada.com.es/index.php que en el servidor de nuestro otro proveedor de alojamiento (neodigit) funciona perfectamente. Por lo tanto el problema está en vuestro servidor, por incompatibilidad o por el motivo que sea. Repito una vez más que he instalado bastantes joomla 1.5 haciéndolo siempre de la misma forma, incluso en vuestro servidor y siempre han funcionado correctamente. ¿Por qué esta vez no funciona?
Volvéis a insistir con el asunto de joomla 1.5. Hemos contratado el alojamiento para estos joomla con webempresa porque con nuestro otro servidor estábamos teniendo ataques y la única solución que nos daban era cambiar a otra versión, algo que no queremos ni podemos hacer y vosotros nos asegurasteis que en webempresa no íbamos a tener estos problemas y por eso a pesar de tener un coste cuatro veces mayor al otro alojamiento, contratamos este servicio con vosotros. Hasta ahora ha sido así, pero cada vez que tenemos el más mínimo problema vuestras respuestas siempre van por el mismo camino y nunca nos habéis dado una solución válida habiendo tenido que buscarla siempre nosotros por nuestros medios.
Llevamos casi 48 horas con este problema. Primero enviamos un tiquet al servio técnico. Después de varias horas intentando convencernos para que cambiásemos de versión de joomla nos remitieron a vosotros diciéndonos que ellos no podían hacer nada. Necesitamos una solución urgente a este problema.

Un Saludo

ResponderCitar
Respondido : 05/09/2014 4:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al ingresar a la url enviada, vemos un sitio web:
Contenido solo visible a usuarios registrados

Desconocemos por que muestra un sitio y luego en la otr url el instalador, es posible que tenga un html simple o esta realizando otro tipo de cambios.

Vemos que la instalación que se muestra es de un joomla 1.5.22, lo cual no es la última versión estable de esta rama, la versión que debe instalar es la 1.5.26
http://www.joomla.org/announcements/release-news/5419-joomla-1526-released.html

Si en su misma cuenta antes ha instalado un Joomla 1.5, entonces el problema no es la cuenta y algo debe estar realizando de manera incorrecta o esta sobreescribiendo archivos o esta usando la versión de Joomla 1.5 que no es la final y debe usar la 1.5.26

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/09/2014 4:51 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro