Problemas con nuevo modulo  

 
Ramiro Pescador
 Ramiro Pescador
Usuario experto

Tengo este mensaje que adjunto en el backend y me sale desde que instalé el sitio en el servidos vuestro.
En local no me nuestra ese mensaje.

Saludos desde Valencia!

Citar
Respondido : 30/11/2011 7:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramiro Pescador,

Para que podamos saber porque te muestra ese error XML Parser Error en el backend deberíamos saber que extensión (plugin principalmente) has podido instalar, editar o modificar que haga que aparezca dicho error.

Otra opción es que revises el archivos /administrator/error_log a ver si hay referencia al error de sintaxis que genera ese Parser y así poderte dar mejores indicaciones.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/11/2011 9:23 pm

Cursos Gratuitos WordPress

Ramiro Pescador
 Ramiro Pescador
Usuario experto

Gracias por responder gnumax!.
mira lo que encontre en el archivo referente al tipo de error esto que adjunto.
Sirve de algo?
Gracias.

Saludos desde Valencia!

ResponderCitar
Respondido : 01/12/2011 11:06 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No creo que el error que te sale en la administración esté relacionado con el error que nos has pegado del log, si no que esté causado por alguna extensión que no tengas bien instalada.

En cualquier caso, indícanos el código que tienes en la línea 248 del archivo administrator/components/com_virtuemart/html/product.product_list.php así como la versión de Virtuemart que estás utilizando.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/12/2011 5:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramiro Pescador
 Ramiro Pescador
Usuario experto

Virtuemart 1.1.19

y en la linea 248 según notepad++:
Gracias.

Saludos desde Valencia!

ResponderCitar
Respondido : 01/12/2011 6:15 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He comparado ese código con una versión limpia de Virtuemart 1.1.9 y es correcto, por lo que el error que te sale en la administración no parece que venga derivado de esto, sobre todo si te sale en partes de la administración no relacionadas con Virtuemart.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/12/2011 11:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramiro Pescador
 Ramiro Pescador
Usuario experto

Solucionado Muchas Gracias Pablo.

Saludos desde Valencia!

ResponderCitar
Respondido : 05/12/2011 12:48 am

Por favor Iniciar Sesión o Registro