Problemas con Rokbox, Simple Image Gallery  

 
Jaime
 Jaime
Usuario activo

Amigos, a ver si alguien tiene una solución: Estamos migrando nuestro sitio a este servidor (Webempresa), tenemos una serie de galerías de imágenes montada con el plugins Rokbox, es sencillo de usar y no habia tenido problemas con el, luego de la migración nos dimos cuenta que este no despliega la imagen en forma correcta, (como si desabilitara en css), no muestra las flechas de navegación bajo la imagen, no muestra la info bajo la foto, en realidad no hace su trabajo, es como pegar un link de una foto y esta la habre en el navegador en otra ventana.
No es producto de la migración o de este servidor, ya que en el antiguo me fijé y tampoco responde. Probé instalando el plugins Simple Image Gallery y tiene el mismo problema. Revise una platilla de las que vienen preinstaladas y hay imagenes en ella que no tienen ese problema, el visor las despliega correctamente. Les copio la una url con la muestra del problema: http://www.photospacio.com/home/index.php?option=com_content&view=article&id=906:platon-antoniou&catid=54:galerias-de-imagenes&Itemid=94

Espero me puedan dar una mano.
Saludos

URL del sitio: http://www.photospacio.com

Citar
Respondido : 23/03/2012 1:28 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaime,

Al cargar el apartado de tu sitio web, muestra errores en la carga de archivos .js :

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/03/2012 4:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Usuario activo

Gracias Jordi, por la pronta respuesta, realicé las modificaciones de la captura, pero no hay caso, no funciona el plugins, realicé también una instalación de prueba desde cero de joomla y el plugins, y tampoco funciona, la verdad es que estoy en blanco, no se como solucionarlo, el archivo rokbox.js lo he restaurado desde respaldos antiguos y no funciona, lo he problado con Firefox, Google Chromo, IExplorer, Opera, y nada.
El Simple Image Gallery tampoco funciona.
Si alguien tiene una solución la inquietud ya está planteada.

Gracias

ResponderCitar
Respondido : 23/03/2012 6:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaime,

Aparentemente todo el problema se centra en que los archivos .js mencionados en la captura no existen en tu Joomla!:

- http://www.photospacio.com/templates/fotoespacio/js/ja.cssmenu.js
- http://www.photospacio.com/templates/fotoespacio/js/ja.moomenu.js

¿Has verificado la existencia de dichos archivos?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2012 7:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaime
 Jaime
Usuario activo

Luis, saludos, y he solucionado en parte el problema. Al parecer el pugins "Flying Tweets" causa un conflicto, probé desabilitandolo y volvió a funcionar, así que lo he configurado para que cuando se cargue la galería de fotos no se muestre el modulo en la izquierda. Pero ahora la mayoría de las imágenes tiene un pié de foto, aveces el nombre del fotógrafo aveces el nombre de la misma, que no logro visualizar, antes sí las mostraba, he revisado la página del programador "RoketTheme" y las instrucciones no han cambiado, pero ya no se visualiza, he revisado el foro de ellos y no tienen nada al respecto, parece que la pesadilla es mía, solamente.

Un abrazo para todos y a seguir buscando la solución, si logra dar con ella y alguien me ayuda lo comunicaré.

ResponderCitar
Respondido : 24/03/2012 2:43 am
Jaime
 Jaime
Usuario activo

Recien me doy cuenta de que este apartado es Plugins pero de Wordpress y el tema debiese estar en Joomla.
¿Algún moderador podrá moverlo al apartado que corresponda?

ResponderCitar
Respondido : 24/03/2012 2:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jaime

No podemos ingresar a tu sitio para ver esto último que comentas por que esta en mantenimiento :
http://www.photospacio.com/home/

Por otro lado ya he cambiado el post a la categoría correcta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 1:52 pm

Por favor Iniciar Sesión o Registro