Problemas con Slideshow2 y urls  

 
Ignacio
 Ignacio
Usuario experto

Buenas tardes,

estoy intentando que las fotos que aparecen en el jaslideshow2, redireccionen hacia una url y creo que lo tengo todo bien configurado, pero no me deja redireccionar al clickar sobre la imagen.

A modo de prueba tienen la siguiente direccion:

http://www.alphanet.cat/portal/ca/productes/sistemes-alarmes-intrusio

y los dos slideshow que aparecen abajo, no hay manera de que funcionen el redireccioamiento url.

Muchas gracias por todo.

Saludos.

Citar
Respondido : 28/02/2011 4:52 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Nachobcn

Vemos que el slideshow no se muestra correctamente en la dirección enviada, a diferencia de www.alphanet.cat/portal , en donde si se puede ver la transición de la imagen.

Puedes configurar de manera parecida ambos slides ya que al parecer el que figura en la portada trabaja correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2011 5:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Hola Jmarreros,

El slideshow que hay a pie de pagina de la home, esta hecho con otro, no con el jaslideshow2. Y la pega que tiene éste, es que no se puede quitar los numeros que indican la foto que se esta viendo en ese momento.

Es por eso que he utilizado el jaslideshow2 en la pagina de productos, pero no consigo hacer que sea clickable y que me envie a una url definida.

En esta direccion:

http://www.alphanet.cat/portal/es/productos/sistemas-de-alarmas-e-intrusion

El la imagen naranja grande del pie de pagina, va cambiando. En la actualidad existen solo dos, pero es en esta imagen donde no consigo hacer que al clickar en ella, vaya a una url.

Muchas gracias por contestar.

Un saludo.

Nacho

ResponderCitar
Respondido : 28/02/2011 5:25 pm

Por favor Iniciar Sesión o Registro