Problemas con un tal blank.png ?¿  

 
Antonio Castro
 Antonio Castro
Usuario eminente

Un saludo,

Tengo un problema con uno de las páginas que tengo alojadas con vosotros.

El problema es que la página tarda demasiado en cargar, (a diferencia de otra que también tengo con vosotros), no tengo muy claro a qué puede deberse.

Lo cierto que en el log de errores, parece que está buscando constantemente un archivo que no existe:

/home/telecasa/public_html/images/blank.png

¿A qué puede deberse? 🙁

Gracias por adelantado

Citar
Respondido : 18/02/2011 1:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola acastrolorenzo

Puedes enviar el link de tu sitio web para verificarlo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2011 2:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Castro
 Antonio Castro
Usuario eminente

www.telecasa.es - además la carga es excesivamente lenta. No se qué puede estar lastrándolo.

ResponderCitar
Respondido : 18/02/2011 8:45 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola acastrolorenzo,

La página me ha cargado muy rápido la verdad.

El archivo "blanck.png" lo puedes coger de otra plantilla, por ejemplo:

/templates/ja_purity/images/blank.png

Y copiarlo a tu carpeta de /images de la plantilla en uso, renombrar el archivo "error_log" y probar nuevamente a ver si se registra ese mismo error.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2011 8:55 pm

Cursos Gratuitos WordPress

Antonio Castro
 Antonio Castro
Usuario eminente

La carga en ocasiones se hace excesivamente lenta (no siempre), más de 10 segundos en responder, he probado en diferentes ordenadores, con diferentes lineas. Y he hecho pruebas con test de velocidad. En otros joomla con similar configuración no me va así. ¿Podeis hacer alguna comprobación de la carga, o del servidor?.

Ejemplo de test de velocidad: [img]

Gracias por adelantado 😉

ResponderCitar
Respondido : 19/02/2011 1:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola acastrolorenzo

A veces la carga lenta sucede por extensiones que estas usando y que posiblemente entran en conflicto.
Revisa los plugins que tengas instalados con una instalación de joomla que funcione bien, despublica los plugins que tengas y que puedan resultar sospechosos, por ejemplo la actualización de mootools a veces trae problemas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2011 4:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola acastrolorenzo,

He realizado un test y comparativa de carga de tu web contra otras dos webs (puedes hacerlo tu mismo contra aquellas que te parezca) y los resultados no van más allá de los 3 o 4 segundos de carga, lo que es un tiempo excelente a mi juicio.

- http://gtmetrix.com/compare/4XJW9o9r/xcvThP8N/d9tOXaVD

Creo que puedes prescindir de plugins como "Ultimate PNG Fix" que retrasa algo la carga y además es más sencillo depurar las 2 o 3 imágenes que necesites trabajen con fondo "alpha" o trasparente que usar un plugin que afecte o trate de gestionar todas las imágenes para IE.

Luego veo que este script "MediaObject" lo cargas dos veces, a saber porque, seguramente una a través del editor WYSIWYG que uses y otra desde un plugin, no lo se a ciencia cierta, pero todo suma y la suma de muchos scripts se traduce en lentitud en la carga inicial de la web hasta que se cacheen esos contenidos para futuras visitas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2011 8:43 pm

Por favor Iniciar Sesión o Registro