Avisos
Vaciar todo

Problemas con urls de Boletines de 2010 y 2011  

 
Heidy
 Heidy
Estimable Member

http://www.juanmanuelrios.com/index.php?option=com_content&view=article&id=65&Itemid=18

EN LOS BOLETINES DEL 2011 Y 2010 LOS LINKS DE LEER MÁS... REGRESAN A LA PÁGINA DE INICIO, esto se debe a que? Si están direccionados a artículos.

Citar
Respondido : 16/10/2013 6:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Heidy

Debes haber cambiado la estructura de tu sitio web, veo por ejemplo que no existe este artículo y por defecto te muestra la página de inicio

Contenido solo visible a usuarios registrados

Que versión de Joomla usas?, en Joomla 2.5 podrías usar el componente de redirección

Saludos.

ResponderCitar
Respondido : 16/10/2013 7:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Heidy
 Heidy
Estimable Member

Hola Jhon,
No hemos cambiado nada, de hecho este site lo maneja nuestro cliente, pero vemos que precisamente son con esos boletines, porque los 2013, http://www.juanmanuelrios.com/index.php?option=com_content&view=article&id=65&Itemid=18. Se ven bien.

los que no se direccionan son los 2011 y 2010, sera que los debo cambiar a mano cada uno? o hay otra forma de hacerlo.

Este cliente tiene es joomla 1.5

ResponderCitar
Respondido : 16/10/2013 8:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Heidy

Debe ser por las urls amigables, al parece tu cliente las ha desactivado
Prueba habilitando nuevamente las urls amigables del sitio web

Saludos.

ResponderCitar
Respondido : 16/10/2013 9:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Heidy
 Heidy
Estimable Member

Las habilite, pero por ejemplo le doy clic en http://www.juanmanuelrios.com/index.php?option=com_content&view=article&id=65&Itemid=18. y selecciono FEBRERO 2010 el leer mas de dicho boletin da error http://www.juanmanuelrios.com/index2.html

ResponderCitar
Respondido : 16/10/2013 9:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Heidy

Veo que las urls se encuentren habilitadas en tu sitio web pero no estan correctas , tienes un index.php como parte de la url

Revisa: https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html

Luego es posible que algunas urls necesites trabajarlas manulmente, lógicamente esta dirección : www.juanmanuelrios.com/index2.html no será válida con y sin urls amigables, esa es una dirección que no existe.

Saludos.

ResponderCitar
Respondido : 16/10/2013 10:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Heidy
 Heidy
Estimable Member

Gracias Jhon,

Precisamente en eso estoy cambiandolas manualmente, pero sigo sin entender porque si antes funcionaban ahora no.

Bueno de todos modos gracias 🙂

ResponderCitar
Respondido : 16/10/2013 11:01 pm