Problemas para enlazar trabajando con Jentla  

 
Ramón
 Ramón
Reputable Member

Hola:

Me gusto el vídeo: sobre Jentla el cual me resulta agradable y soluciona el buscar en los desplegables que son algo extensos y por ser distinta a la habitual de Joomla. Pero desde que instale Jentla_Flexile como plantilla para la administración en sustitución del Khepri me ocurre lo siguiente.

Al insertar un enlace (linkar) desde un texto o imagen dentro de un artículo usando el boton (el de la cadena) Insetra/Editar Enlace desde
el editor JCE y acceder al cuadro de dialogo para Enlaces Avanzados y seleccionar cualquier rama del Link Browser, aparece este cuadro de advertencia que adjunto en imagen.

Cada vez que hago click en una rama del arbol para localizar el enlace deseado, aperece el mensaje.

Si utilizo el Firefox, logro que el enlace se establezca y funcione, pero si lo realizo desde Crhome, no es posible enlazar.

Probe a cambia por predeterminada la plantilla original, Khepri, pero sigue ocurriendo lo mismo.

Alguna sugerencia?

Saludos

Citar
Respondido : 27/05/2011 10:35 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramón,

El problema no tiene nada que ver con Jentla u otra plantilla del backend, es un problema de la gestión de caché que parece que en Chrome te esta causando problemas.

Si al salir la ventana, te deja copiar el texto del error (en texto no en imagen) pégalo aquí para que podamos hacer una búsqueda al respecto.

Gracias y saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/05/2011 10:43 pm

Cursos Gratuitos WordPress

Ramón
 Ramón
Reputable Member

Me deja hacerlo en Firefox, no en Crhome.

Selecciono y copio desde la ventana.

El texto es este:

PHP Error Message: WARNINGMemcache::addserver() expects parameter 2 to be long, string givenError in line 84 of file /home/horibaic/public_html/libraries/joomla/cache/storage/memcache.phpWARNINGMemcache::get() [memcache.get]: No servers added to memcache connectionError in line 127 of file /home/horibaic/public_html/libraries/joomla/cache/storage/memcache.phpWARNINGMemcache::set() [memcache.set]: No servers added to memcache connectionError in line 143 of file /home/horibaic/public_html/libraries/joomla/cache/storage/memcache.php

ResponderCitar
Respondido : 27/05/2011 11:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramón,

He pasado la consulta a mis compañeros para que analicen a que nivel se produce este error si a nivel aplicación u otro y me digan o nos digan algo al respecto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2011 1:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramón,

En tu Configuración Global, Sistema, Configuración de la caché, desactiva la cache en caso de tenerla activada y prueba nuevamente para ver si se repite el error (vacía la caché de navegador antes).

Otra opción es en el Gestor de la caché: Memoria de la caché(memcache) ponerlo en "Archivo".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2011 2:48 am
Ramón
 Ramón
Reputable Member

Hola Gnumax:

Ok, solucionado :woohoo:

Se solvento al realizar las dos acciones. Solamente con la primera seguía dando error.

Funciona correctamente en Firefox como en Crhome.

Muchas gracias 😉

ResponderCitar
Respondido : 28/05/2011 10:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro