Problemas para enviar formularios en breez  

 
El hierro
 El hierro
Estimable Member

Hola:
He creado 2 formularios (contacto) para diferentes páginas y tengo el mismo problema en ambas:
A la hora de pulsar ENVIAR se queda todo tal cual dando Error en la página.
A qué puede deberse?
Gracias

El Hierro

Citar
Respondido : 25/11/2012 9:08 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola El hierro,

Se agradece que cuando formules una consulta:

- Antes de abrir un tema nuevo, realiza una consulta por si la solución ya está en un mensaje anterior.
- Verifiques que tu sitio web NO está cerrado por "mantenimiento".
- Facilites la URL "exacta" de tu sitio web, donde podamos ver el problema concreto que consultas.
- Trates de documentarla lo mejor posible, con capturas y enlaces concretos que apunten al problema.
- Los formatos de capturas admitidos son .jpg y .png
- Con una explicación clara del problema que podamos entender, si es posible explicando por pasos para que podamos reproducir la incidencia o al menos situarnos.
- Informando de que versión de Joomla! utilizas así como la versión de la extensión que se encuentre afectada en tu problema concreto, así descartamos vulnerabilidades o incompatibilidades de versiones antiguas.
- Aquella información adicional que consideres importante que debamos tener en cuenta para ayudarte mejor.
- Que realices la consulta en la Categoría adecuada del Foro, nos ayuda a mantenerlo más organizado y que otros usuarios encuentren mejor las respuestas ya dadas.
- No realices más de una consulta de diferente naturaleza al problema tratado en un mismo hilo, dificulta las respuestas a los técnicos y no permite una correcta búsqueda de soluciones a otros usuarios.

Saludos y gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/11/2012 1:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

El hierro
 El hierro
Estimable Member

Hola:
Efectivamente he buscado en el foro la consulta que se refiere a mi problema pero no he logrado encontrar nada que se ajuste a mi caso.
Las páginas (3) con el mismo problema a la hora de enviar "formularios" están activas, de lo que deduzco que algo hago mal al "construirlos" pero no sé qué es. La página funcinona correctamente hasta que a la hora de rellenar un formulario y enviarlo se queda sin ejecutar la orden de envío:

PÁGINA 1: http://academiadeperales.com/index.php?option=com_breezingforms&view=form&Itemid=507&lang=es

PÁGINA 2: http://www.elpinyardeluey.com/index.php/contacto

PÁGINA 3: http://www.motocantabria.com/consigue-tutarjeta

La versión es Joomla 2.5 para la primera página y 1.5 para la 2 y la 3
Los formularios se han realizado desde Componentes--> BreezingForms
El problema aparece tras rellenar los campos a la hora de ENVIAR el formulario, ya que no consigue ejecutar la acción.

Gracias por adelantado
Un saludo

ResponderCitar
Respondido : 29/11/2012 6:49 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola El hierro,

He realizado una prueba de envío del formulario de contacto Contenido solo visible a usuarios registrados
y ha funcionado correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/11/2012 8:05 am

Cursos Gratuitos WordPress

El hierro
 El hierro
Estimable Member

Disculpa hombre, de las 3 webs esta es la única que funciona (formulario) correctamente
Para ver el problema puede linkar en las restantes (motocantabria.com academiadeperales.com)
Gracias

ResponderCitar
Respondido : 29/11/2012 2:18 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola El hierro,

No funciona el botón enviar, algo que suele tener origen en conflictos javascript o en la función de envío de BreezingForms, que interpreto no la has modificado ¿correcto?.

¿Que versión exacta de BreezingFomrs y Joomla tienes en las 2 webs donde el envío de formularios no funciona?.

Un técnico ha revisado tus registros "error_log" y no ha encontrado referencias directas a este problema.

Revisa estos hilos donde ya hemos tratado el tema anteriormente:

- https://www.webempresa.com/foro/22-BreezingForms/31554-No-funciona-bot%C3%B3n-de-enviar-ff_comentarios_validation-en-BreezingForms.html

- https://www.webempresa.com/foro/27-Joomla%21-25/66472-boton-enviar-BreezingForms.html?limit=15&start=15#67287

- https://www.webempresa.com/foro/27-Joomla%21-25/66472-boton-enviar-BreezingForms.html?limit=15&start=15#67287

Se agradece que cuando formules una consulta:

- Antes de abrir un tema nuevo, realiza una consulta por si la solución ya está en un mensaje anterior.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/11/2012 2:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

El hierro
 El hierro
Estimable Member

Hola Luis:
Si se refiere con MODIFICAR LA FUNCIÓN DE ENVÍO (y según el primer enlace que me sugiere revisar) a "editar el botón enviar --> pulsar pestaña Scripts--> Tipo (elegir la opción Librería)--> Acciones marcar l Click y en Script la opción FF::ff_validate_submit SÍ QUE ESTÁ HECHO y el problema persiste. No obstante voy a mirar con detenimiento los hilos previos a ver si encuentro solución.

El formulario es: BreezingForms 1.7.3 Estable (build 743)
Mi versión de Joomla (para una página: 1.5.23) motocantabria.com y la 2.5 .6 para academiadeperales.com

Gracias

ResponderCitar
Respondido : 30/11/2012 7:30 am
David Noguera
 David Noguera
Miembro Admin

Hola El hierro, en este formulario:

http://academiadeperales.com/index.php?option=com_breezingforms&view=form&Itemid=507&lang=es

Veo que al pulsar en enviar se genera un error de Javascript:

Uncaught ReferenceError: ff_validate_submit is not defined

Es posible que no hayas cargado la hayas cargado la librería de BreezingForms y por eso te de el error de not defined, ves a la administración de tu BreezingForms >> Selecciona el formulario >> Editar formulario >> Piezas del formulario >> Después del Formulario >> En tipo, selecciona Librería y selecciona la opción "FF::ff_InitLib", de esta forma cargas la librería de inicialización estándar de BreezingForms.

Después prueba de nuevo a usar el formulario.

Si después de esto sigue sin funcionar... elimina el botón de enviar, y crealo de nuevo...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/11/2012 10:10 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro