Avisos
Vaciar todo

quitar enlace buscadores  

 
Robert
 Robert
Estimable Member

Buenas tardes,

Cuando pongo el nombre de mi página web en google "mipaginaweb.com", me salen varios resultados:

Entre ellos el enlace que muestro abajo. Me gustaria que no apareciera esto en las busquedas, me podrian ayudar?

http://www.kingsschoolofenglish.com/es/component/content/frontpage

Gracias, un Saludo.

URL del sitio: http://www.kingsschoolofenglish.com/

Citar
Respondido : 13/02/2012 1:01 pm
David Noguera
 David Noguera
Miembro Admin

Hola Robert,

no veo referencias a la web www.kingsschoolofenglish.com cuando pongo "mipaginaweb.com" en Google, podrías enviar una captura con los resultados de busqueda que obtienes tú y el término de búsqueda que obtienes?

Los resultados de las búsquedas dependen de muchos factores, por ejemplo la situación geográfica...

En cualquier caso.. no podemos dar soporte SEO, podemos dar soporte sobre las herramientas SEO de Joomla, pero no dar soporte SEO en sí, ya que no somos especializados en SEO...

Saludos!

ResponderCitar
Respondido : 13/02/2012 4:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Robert
 Robert
Estimable Member

Buenas David!
Adjunto captura pantalla de la búsqueda, el link es el anterior citado. Teniendo en cuenta que es un elemento de "/components" y éste tiene valor disable en el archivo robots.txt, no entiendo porque aparece dicho enlace en mi búsqueda. Tengo la extensión para la traducción de idioma joomfish, al contener el enlace "/es", me tiene más en duda ya que no existe dicho directorio en el raiz del servidor de archivos de mi web.

Gracias, un saludo.

URL del sitio:

ResponderCitar
Respondido : 13/02/2012 6:50 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Robert,

Adjunto una captura de pantalla, ya que en las búsquedas que he realizado me aparece un resultado distinto.

Lo que veo que esta mal, es que en los metadatos incluyas comillas (") en las palabras clave y en la descripción del sitio, lo correcto es palabra o palabras una coma y espacio.

El resultado que muestro en la captura de pantalla, apunta a aviso legal y a inicio. Veo que el menú inferior de aviso legal no está funcionando el SEO, creo que porque no es un elemento de menú, sino que puede ser que hayas creado un enlace, y no un elemento de menú que muestre un artículo.

Saludos

URL del sitio:

ResponderCitar
Respondido : 14/02/2012 9:13 am

Cursos Gratuitos WordPress

Robert
 Robert
Estimable Member

Buenas Jordi,

Gracias por la aclaración. Había utlizado comillas por indicaciones de un profesor. Pensaba que con palabras separdas por espacios se utlizaba "".

Saludos.

URL del sitio:

ResponderCitar
Respondido : 14/02/2012 10:03 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Robert,

Te será de utilidad el vídeo:

http://www.youtube.com/watch?v=Uspb0umS3yU

Saludos

URL del sitio:

ResponderCitar
Respondido : 14/02/2012 12:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress