Avisos
Vaciar todo

Registro y acceso en mi sitio remoto  

 
Antonio
 Antonio
Estimable Member

En mi sitio ya tengo las opciones de registro de usuarios asi como el acceso al mismo, el registrarme me acepta los datos que me le capturo y que me requiere el formulario, al darle registrar me dice que se ha enviado a mi correo que le capture previamente mi cuenta de activación pero no me llega nada de correo, que mas tengo que hacer para que quede activado todo.

Como nunca me llega el correo de activación, a manera de prueba le di a la opción de acceso le puse mi usuario y mi contraseña y me marca error anexo la imagen de el.

Alguien me puede ayudar ????

Además de esto en la configuración del módulo mod_login me pone 2 opciones que no se que ponerle una dice: URL de redireccionamiento del inicio de sesión y la otra: URL de redireccionamiento al finalizar la sesión

Saludos.

Citar
Respondido : 19/10/2010 7:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Para que Joomla! te envíe los correos, ya sean de Registros, Activación de Cuenta o Formulario de Contacto, debes previamente configurar los parámetros de "Correo" en Configuración Global, siendo lo recomendado:

 Programa de correo : Funcion de correo PHP
 Dirección del remitente: 
 Ruta para Sendmail: /usr/sbin/sendmail 
 Autenticacion SMTP: No
 SMTP Security: Nada
... resto dejar por defecto si no se usa un servidor de correo SMTP.

Además de esto en la configuración del módulo mod_login me pone 2 opciones que no se que ponerle una dice: URL de redireccionamiento del inicio de sesión y la otra: URL de redireccionamiento al finalizar la sesión

Esto solo es por si quieres que cuando un usuario se conecta en Joomla! le lleve a la página "tal" y cuando se desconecta lo mismo. Por ejemplo: una página de bienvenida cuando se conecta y una página de despedida cuando se desconecta.

Saludos

ResponderCitar
Respondido : 19/10/2010 8:57 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

gnumax, asi lo tengo tal y cual me lo sugieres te envio la imagen de mi configuración:

ResponderCitar
Respondido : 20/10/2010 5:29 am
Antonio
 Antonio
Estimable Member

gnumax, asi lo tengo tal y cual me lo sugieres te envio la imagen de mi configuración:

ResponderCitar
Respondido : 20/10/2010 5:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Gnumax que mas puede ser si mi configuración esta como lo siguieres donde podria estar el error ???

ResponderCitar
Respondido : 21/10/2010 4:56 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Ese error de acceso a artículos de la web te sucede en ¿toda la web?, ¿solo en un área determinada -especifica cual-?, ¿estas habilitando "especial" en los contenidos o elementos del menú?, revisa porque algún detalle se nos está escapando.

Saludos

ResponderCitar
Respondido : 21/10/2010 8:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

El detalle es con el acceso al registro al sitio con el login ???? o porque en los articulos ??

ResponderCitar
Respondido : 21/10/2010 9:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Como no puedo revisar tu problema ya que estas trabajando en local, tengo que preguntar cosas para poder sacar conclusiones y por eso te pregunte:

Ese error de acceso a artículos de la web te sucede en ¿toda la web?, ¿solo en un área determinada -especifica cual-?, ¿estas habilitando "especial" en los contenidos o elementos del menú?, revisa porque algún detalle se nos está escapando.

Tu me dices que es con el login ¿usas el módulo por defecto de login de Joomla "mod_login" u otro?, ¿tienes activados otros módulos de login ajenos a este?, ¿tienes algún plugin instalado de limitación de acceso a contenidos?, este tipo de plugins se utilizan para que los usuarios solo accedan a contenidos pagando.

Saludos

ResponderCitar
Respondido : 22/10/2010 2:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Gnumax te comento que no tengo usuarios ni articulos asigandos a usuarios, es decir todos mis articulos estan libres al publico y es el unico login o mod:login que tengo instalados que es el mismo de la plantilla y pues no hya nada mas, ahora de esto me surge otra duda para utilizar este modulo de login es necesario tener asignados arituculos con caracter de especiales o restringidos para que los usuarios puedan registrarse ?????

ResponderCitar
Respondido : 22/10/2010 6:50 pm
Leonel Cantón
 Leonel Cantón
Estimable Member

Hola atalavera ,

otra duda para utilizar este modulo de login es necesario tener asignados arituculos con caracter de especiales o restringidos para que los usuarios puedan registrarse ?????

No es necesario, el mod login te debe funcionar si tienes o no artículos con carácter de especial o restringido.

Por otro lado, en tu máquina local tienes instalado algún agente SMTP para que Joomla pueda enviar los correos? Ya revisaste el administrador de usuarios para terminar de activar tu usuario o en su defecto crear un usuario directamente desde el administrador de usuarios y probar ingresar con esta nueva cuenta.

Saludos,

Leonel

ResponderCitar
Respondido : 22/10/2010 6:58 pm

Cursos Gratuitos WordPress