Reproductor de videos  

 
Diego
 Diego
Usuario eminente

buenas tardes;
instale el componente de All Videos reloaded, y cuando utilizo el AVR Media en un archivo, abre el componente y sale un error como el de la figura, pero resulta que lei q el error era porque las carpetas de imagenes/stories/videos no estaba creada, pero estuve viendo y ya se encuentran creadas. Luego no se cual es el error, ademas cuando omito el error y cargo localmente el video, todo sale bien pero en la pagina no se visualiza pero si se escucha el contenido del video.
No se si sera el formato o si hay que instalar un plugin, o si me puden recomendar otro componente o modulo para reproducir videos locales.

url de la pagina: http://escameri-cp26.webjoomla.es/

Citar
Respondido : 01/02/2012 1:44 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que enviarnos una captura de pantalla donde se pueda ver la configuración del plugin Allvideos, ya que aquí se tendría que ver también la ruta donde se supone que estarán subidos los vídeos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2012 11:25 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego
 Diego
Usuario eminente

pues aaqui Va: ojhala sea de ayuda!!!
tengo dos plugins,

ResponderCitar
Respondido : 01/02/2012 10:45 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar, usa solo uno de los plugins porque si tienes los dos activados a la vez es muy posible que entren en conflicto entre ellos. Con que desactives el que no vayas a usar es suficiente.

Revisando las imágenes veo que tienes mal configurado el parámetro Local Video Folder, en donde tienes puesto el valor public_html/images/stories/videos cuando el valor correcto sería images/stories/videos.

Prueba a aplicar este cambio y ver si te funciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2012 6:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Diego
 Diego
Usuario eminente

logre que funcionara los videos, pero con url pero ahora el problema es que me aparece siempre la pestaña de flash para actualizar la version la actualizo y sigue saliendo que hago para evitar este getflash que sale, en la figura muestro lo que quiero suprimir,

tambien lo he quitado por medio del content->avreloaded pero me queda el espacio en blanco!!

ResponderCitar
Respondido : 03/02/2012 2:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Diego

Para quitar el flash revisa el siguiente hilo de discusión

https://www.webempresa.com/foro/5-Virtuemart/13935-Avreloaded.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/02/2012 8:05 pm

Cursos Gratuitos WordPress

Diego
 Diego
Usuario eminente

Muchas Gracias fue de gran Ayuda!!!!!

ResponderCitar
Respondido : 04/02/2012 3:08 pm

Por favor Iniciar Sesión o Registro