Resolver apariencia módulo en I. Explorer -  

Página 1 / 3
 
Rosa
 Rosa
Reputable Member

Buenos días mi web es www.dahlberg-sa.com

El modulo que está en ja-cs de mi plantilla Ja_tube en el explorer la imagen se ha achatado completamente.
En cambio si la abrimos en el _Chrome se ve bien.

Necesito vuestra ayudita, para ajustar apariencia.

Gracias

Citar
Respondido : 13/03/2012 7:44 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Viendo el código a través de Firebug, se muestra que las imágenes:

img width="60" height="NaN"

está definida la anchura, pero no has definido la altura.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/03/2012 11:21 am

Cursos Gratuitos WordPress

Rosa
 Rosa
Reputable Member

Hola.
pUES NO ME HABÍA FIJADO, YA QUE EN EL CHROME SE VEIA BIEN.

Pues tengo un problema, cuando edito el tamaño de las imagenes, cuando voy a actualizar, las veo con el tamaño correcto, pero cuando guardo cambios en el modulo, la imagen queda de nuevo NaN.

He probado con medidas no proporcionadas y me pasa lo mismo. Es como si no me hiciese caso.

¿Tengo que eliminar las imagenes y volverlas a insertar?
Que me recomiendas?
Gracias

ResponderCitar
Respondido : 14/03/2012 7:53 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Ese error creo recordar que sucedía en versiones antiguas del editor JCE, procede a actualizar a la última versión. joomlacontenteditor.net/downloads/editor/joomla15x/category/joomla-15-2 --> JCE 2.0.21 (Zip Archive)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 14/03/2012 10:48 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosa
 Rosa
Reputable Member

HOla he instalado el archivo que me han enviado.
Ahora cuando edito, inserto cualquier la imagen sale" 500 - se ha producido un error"
Que puede ser? He abierto el administrador en chrome y tambien me sale el mismo error

ResponderCitar
Respondido : 14/03/2012 11:52 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

¿Nos puedes enviar una captura de pantalla del error?. ¿Los otros elementos del editor funcionan correctamente? ¿Has limpiado la cache de Joomla!, tanto del frontal del sitiio web como de la administración?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 14/03/2012 11:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Reputable Member

He limpiado cache.
Ningun editor funciona

ResponderCitar
Respondido : 14/03/2012 4:36 pm
Rosa
 Rosa
Reputable Member

Por favor necesito una respuesta. la pagina principal es horrible y encima DA ERROR no pueden acceder a la tienda desde inicio

ResponderCitar
Respondido : 15/03/2012 3:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Rosa,

En que momento te sale ese error? Que boton del editor estas presionando cuando te muestra ese error?. Haz probado con otros navegadores los mismos pasos?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2012 4:06 am
Rosa
 Rosa
Reputable Member

Si he probado con otros navegadores:

Voy al modulo que tengo .
Selecciono la imagen, para poder editarla:

Nada mas pulsar el botón de insertar/editar imagen me sale el error 500

ResponderCitar
Respondido : 16/03/2012 9:29 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Rosa,

Puedes hacer la siguiente prueba por favor. Desinstala el componente totalmente y luego vuelve a reinstalarlo para verificar si continúa el problema. Antes de realizar este paso por favor hacer un respaldo con Akeeba Backup para evitar cualquier problema.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2012 8:16 pm
Rosa
 Rosa
Reputable Member

Desinstalo el componente, me voy a l modulo para ver si sigue ocurriendo lo mismo y sale esta pantalla y no puedo editar nada ( es mas no sale ni la imagen)

Cual es el paso siguiente?

ResponderCitar
Respondido : 21/03/2012 12:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Creo que el problema está en el nombre que le has puesto al directorio donde has colocado los iconos a las redes sociales, que en tu caso es "Iconos Redes Sociales". Para los nombres de los directorios es recomendable usar espacios en blanco y mucho menos caracteres especiales como acentos o eñes.

Si quieres se puede utilizar por ejemplo el guión o el guión bajo. También es buena opción usar siempre letras minúsculas, aunque no es necesario. Solo tener en cuenta que se distinguen entre mayúsculas y minúsculas.

Resumiendo, es conveniente usar solo números, letras y guiones. Por ejemplo, podrías llamar a tu directorio "iconos_redes_sociales".

Prueba a cambiar el nombre del directorio y las rutas de las imágenes en el módulo y comprueba si así funciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/03/2012 2:11 pm
Rosa
 Rosa
Reputable Member

Tengo que hacer uno nuevo completamente o puedo duplicarlo. Es para no tener que volver a redimensionar imagenes y centrar la tabla.

Si me recomiendas uno nuevo, pues ya está

ResponderCitar
Respondido : 21/03/2012 3:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Reputable Member

He creado un nuevo modulo y antes de escribir el nombre al modulo, me sale el mismo error " cannot load the editor" .

También no puedo crear ningun articulo nuevo sale en "blanco"

Please ayuda!

ResponderCitar
Respondido : 21/03/2012 4:07 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro