Avisos
Vaciar todo

respaldo akeeba con php 5.3  

 
Rosario
 Rosario
Noble Member

He encontrado esta información para poder respaldar copias de la web con akeeba ¿En vuestro servidor está instalado PHP 5.2? ¿qué puede pasar si no está instalado al respaldar al web?

Preparación para restaurar un Joomla! 1,5 sitio

Si está a punto de restaurar un Joomla! 1.5.x sitio, por favor tenga en cuenta que una gran cantidad de software escrito para Joomla! 1.5 es muy viejo y sólo es compatible con PHP 5.2 - una versión de PHP que es final de la vida desde julio de 2011. La mayoría de los pre-envasados instalaciones de PHP está usando PHP 5.3 o 5.4, que no es totalmente compatible con PHP 5.2 y puede causar problemas.

Para empeorar las cosas, muchos desarrolladores no han actualizado sus extensiones (componentes, módulos, plugins y plantillas) para tener en cuenta los cambios específicos en PHP 5.3 y versiones posteriores. Como resultado de ello, es muy recomendable instalar una versión anterior de una instalación pre-empaquetados PHP, uno con PHP 5.2, con el fin de evitar toparse con problemas. Hemos encontrado que las versiones anteriores XAMPP cumplir con estos requisitos. Las versiones adecuadas son:

 Versión 1.0.1 para Mac OS X
 Versión 1.7.1 para Linux
 Versión 1.7.1 para Windows

Sólo tiene que instalar este paquete en el equipo local con el fin de tener un servidor PHP-capaz compatible con la configuración de la mayoría de los servidores de juego.
Como alternativa, puede usar Zend Server CE (PHP 5.2) . Pero ¡cuidado! Siempre hay dos versiones diferentes de Zend Server CE. Una es con PHP 5.2 y PHP con un 5,3. Con el fin de disfrutar de su Joomla! 1,5 sitio sin errores, utilice siempre la versión PHP 5.2.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/11/2012 5:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

Si tu servidor trabaja con PHP 5.2 tendrás que utilizar versiones escritas de Akeeba Backup para tu versión de Joomla y de PHP, las últimas 3 versiones de Akeeba solo funiconan bajo PHP 5.3 ya que la tendencia es que en un tiempo deje de existir el soporte de PHP 5.2.

El problema es que no podrás mover tu web a un servidor con PHP 5.3 si otras extensiones solo pueden trabajar con PHP 5.2, algo que deberás analizar detalladamente.

Puedes descargarte la versión de Akeeba Backup 3.4.3 que es oficial y estable para PHP 5.2 y Joomla! 1.5 por ejemplo.

Saludos

ResponderCitar
Respondido : 02/11/2012 7:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress