¿Se puede migrar a Joomla 2.5 con la plantila Teline III?  

 
Raul Santos
 Raul Santos
Usuario activo

Buenas tardes.

Nuestra web está hecha con la plantilla Teline 3 y Joomla 1.5.26. Como es natural, me estoy encontrando con varias limitaciones a la hora de actualizar complementos ya instalados o poder incluir algo nuevo en la web ya que la 1.5 está dejando de actualizar y todo se basa en la 2.5, como es normal.

He estado leyendo en el foro muchas cosas sobre migrar a 2.5 usando jUpgrade y demás, pero no me ha quedado claro que pueda hacerlo en nuestra situación, es decir, con la plantilla Teline 3.

Antes de seguir leyendo o de "meter la pata" me gustaría que me aclaráseis si puedo hacer esa migración o no, si la plantilla soporta joomla 2.5 o debería hacer algún cambio mayor (para el que no sé si estaré preparado.).

Muchas gracias.-

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/06/2013 8:24 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Raul

Veo que no hay versión de Ja teline III para Joomla 2.5
http://www.joomlart.com/joomla/templates/ja_teline_iii

Deberás usar una actualización de la plantilla compatible con Joomla 2.5, por ejemplo Teline IV
http://www.joomlart.com/joomla/templates/ja-teline-iv

La plantilla deberás instalarla y configurarla nuevamente, así como los módulos que uses.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2013 8:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raul Santos
 Raul Santos
Usuario activo

Muchas gracias, era lo que me temía.

Estudiaré la plantilla a ver si no resulta demasiado difícil el cambio y, sobre todo, que pueda pasar todos los artículos del periódico sin perder nada.

Saludos.-

ResponderCitar
Respondido : 14/06/2013 8:55 pm

Por favor Iniciar Sesión o Registro