Sección en modo listado no funciona adecuadamente.  

 
jose
 jose
Usuario activo

Hola a todos. Estoy desarrollando una página para una asociación sin animo de lucro y tengo un pequeño problema. Resulta que cuando intento mostrar una sección en modo listado las cosas no funcionan del modo típico de joomla:

Solo se muestra una lista simple de las categorías y al picar en las catergorías no se muestra el browse con los artículos, no se muestra nada. En la configuración de como mostrar una "sección en modo listado" tengo activado las opciones, pero no obedecen.

Se puede ver el fallo en la página www.acivi.org en el menú (Este sería una "secction list" a la sección NOVAS).

¿Alguna sugerencia? ¿Será un problema de la plantilla usada? Gracias a todos por su excelente trabajo.

Citar
Respondido : 18/03/2011 10:49 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola xoseluis64

Extraño el comportamiento, al ver la dirección:
http://80.38.255.93/index.php?option=com_content&view=category&id=97:circulares&layout=blog&Itemid=197&layout=default

deberían aparecer los 20 items de menú que figuran antes.

Es posible que se deba a una mala programación del template, si es que se esta realizando template overrides.

Esto lo puedes comprobar cambiando de template y verificando si tienes el mismo problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2011 7:38 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro