Avisos
Vaciar todo

Terminar pedido  

 
mary
 mary
Nuevo usuario

Hola chicos:

Tengo un problema con el formulario de terminar pedido. Todo funciona perfecto pero cuando un cliente quiere cambiar la direccion de envio el formulario queda totalmente desconfigurado al margen derecho. Tal y como os lo envió. Como puedo arreglar esto?

Citar
Respondido : 25/05/2011 9:17 am
David Noguera
 David Noguera
Miembro Admin

Hola mary.. pues es un tema de CSS, tendrías que analizar que pasa en esa página para que se descuadre la maquetación.. para estos casos el Firebug va de perlas, bueno, para estos casos y para prácticamente todos los casos..

¿Que tal andas de conocimientos de HTML y CSS?

Te recomiendo que te mires este vídeo.. aunque si no tienes conocimientos en HTML y CSS primero deberías de aprender HTML y CSS.

Péganos la URL para que podamos orientarte..

Saludos

ResponderCitar
Respondido : 26/05/2011 12:56 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mary,

Creo que a mi compañero se le olvido, involuntariamente, el adjuntarte el link de Firebug (artículo en Blog de Webempresa).

- https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Saludos

ResponderCitar
Respondido : 26/05/2011 1:01 am
David Noguera
 David Noguera
Miembro Admin

Jejeje, es cierto, gracias Alejo!

ResponderCitar
Respondido : 26/05/2011 1:22 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

mary
 mary
Nuevo usuario

Hola de nuevo:

Como soy nueva en este foro responidi enviandos la url donde sale el fallo. Pero no se si lo recibisteis.
Me descargue el programa de firebug la verdad es que esta muy bien, ya lo tengo instalado y me paso algo de risa para los que sabeis pero para los que no tenemos mucha idea se nos hace muy complicado, jejeje.
Mire lo que le pasaba y consegui modificarlo lo tenia listo pero cuando termine de hacerlo quise guardarlo para que se quedaran los cambios realizados solo que no se podia. Asi que me meti en template.css e intente dar con las lineas que ponia, solo que al no tener las lineas me toco ir contando una a una. Cuando llegue a la fila que deveria modificar no era coincidia, asi que sigo investigando.
Tambien me di cuenta que si lo buscaba con explore se veia descuadrado, si lo buscaba con firefox se veia perfecto y si lo hacia con googlee chrome se veia bien pero fallaba los botones de Guardar y Atras, es que ni aparecia. Por lo que no se que le puede pasar.

http://www.laboutiquedemariquilla.com/tienda/account-shipto/checkout.html

Espero que este sea el link por el que me preguntabais.

Gracias de antemano.

ResponderCitar
Respondido : 02/06/2011 8:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mary,

¿Has verificado si tienes el plugin IE Compatibility en el Gestor de Plugins para garantizar la compatibilidad con este navegador?

Saludos

ResponderCitar
Respondido : 02/06/2011 9:37 pm

Cursos Gratuitos WordPress

mary
 mary
Nuevo usuario

Hola:

Perdona la tardanza en contestar.
He mirado los plugin y l IE compatibility no lo tengo, tengo otro que se llama IE8 compaibility que imagino que sera parecido por el nombre, y si esta activo. Lo que comprobado que para verlo bien depende del buscador de internet, otra explicacion no encuentro.

Gracias

ResponderCitar
Respondido : 10/06/2011 7:11 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola mary

Puedes habilitar el módulo de login de virtuemart para hacer una prueba de registro y ver si pasa lo mismo en esa pantalla.
de esta manera no será necesario registrarse.

Actualmente tienes el módulo de login por defecto de Joomla.

Saludos.

ResponderCitar
Respondido : 10/06/2011 4:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación