Una ayudita con una banner en flash?  

 
Solman, Solidaridad Manchega
 Solman, Solidaridad Manchega
Usuario experto

Hola
En mi web http://solmanon-cp25.webjoomla.es/ tengo en la parte superior colocado una banner en flash que hasta ahora ha estado funcionando sin problemas (me estoy trayendo la web desde otro hosting a webempresa) y ahora le ha dado por no funciona, en Firefox aparece como una mancha blanca.
El código que tengo es el siguiente:

Alguien me podría echar un cable?

Gracias

Para no perder el Norte, Mira hacia el Sur.

Citar
Respondido : 01/04/2011 4:10 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Solman,

El flash no acaba de cargarse en ningún navegador. Detalles de error de página web:

Mensaje: El objeto no acepta esta propiedad o método
Línea: 207
Carácter: 1
Código: 0
URI: http://solmanon-cp25.webjoomla.es/

Mensaje: Argumento no válido.
Línea: 62
Carácter: 2
Código: 0
URI: http://solmanon-cp25.webjoomla.es//modules/mod_camp26_special_ajaxrss/ajaxrss_inc/gajaxscroller.js

Mensaje: El objeto no acepta esta propiedad o método
Línea: 1
Carácter: 34903
Código: 0
URI: http://solmanon-cp25.webjoomla.es/plugins/system/mtupgrade/mootools.js

Mensaje: El objeto no acepta esta propiedad o método
Línea: 1
Carácter: 47606
Código: 0
URI: http://solmanon-cp25.webjoomla.es/plugins/system/mtupgrade/mootools.js

Prueba a desactivar el plugin mootools upgrade en administración --> extensiones --> gestor de plugins.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 01/04/2011 8:08 am

Cursos Gratuitos WordPress

Solman, Solidaridad Manchega
 Solman, Solidaridad Manchega
Usuario experto

Hola Jordi.

He desistalado el plugin, y sigue sin funcionar.

He colocado el banner en un nuevo documento php echo con Dremweaver para ver el código.

http://solmanon-cp25.webjoomla.es/flash.php

Y como puedes observar, no hay problema, por lo que me he llevado el código al archivo template.php y lo he insertado donde estaba el anterior, direccionando los scripts, pero sigue sin funcionar.

Te adjunto los archivos "template.php" y "flash.php"

a ver si es que hay algo (que debe de haber) en el codigo del "template.php" que hace que no se carge

Gracias

Para no perder el Norte, Mira hacia el Sur.

ResponderCitar
Respondido : 02/04/2011 5:28 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Solman

El problema al parecer es debido a la ruta del archivo fuente

http://www.solman-ongd.org/j/images/banners/marcosup.swf

Este archivo no existe en la ruta especificada. Si estas trabajando con la url temporal, puedes cambiarlo temporalmente hasta que se complete el traslado de tu dominio

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2011 2:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Solman, Solidaridad Manchega
 Solman, Solidaridad Manchega
Usuario experto

Hola

Gracias, si en efecto el banner está redirigido a esa dirección pero por más que busco el enlace no lo encuentro, ¿me podrías decir donde lo has visti?

Gracias

Para no perder el Norte, Mira hacia el Sur.

ResponderCitar
Respondido : 02/04/2011 7:36 pm
Solman, Solidaridad Manchega
 Solman, Solidaridad Manchega
Usuario experto

Ya encontre donde hacía referencia al antiguo servidor.

Ya está solucionado.

Muchas gracias

Para no perder el Norte, Mira hacia el Sur.

ResponderCitar
Respondido : 02/04/2011 8:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro